View Full Version : Patch won't download.

03-05-2014, 01:23 AM
I have played Black Flag since it came out. Great game.

I had to format my PC. So I had to reinstall.

The patch will not download. It is on 81%. It downloads like 10mb. Then it stops with this message:

[ uplay is unable to start your download. check that you have an active internet connection and sufficient space on your hard drive then try again ]

I can play offline though.

Anybody know how to fix this?

Thank you.

03-05-2014, 11:43 AM
there have been several reports of UPlay download issues, few members suggested to adjust the bandwidth slider in UPlay settings to something like 4-8 Mbps instead of no limit, so try it out, but this is a bug in UPlay and if nothing worked, you will have to wait for a patch.

03-06-2014, 06:48 PM
Tried that myself and it doesnt work, I cant connect at all and prior to that I had slow download speeds of 27kb/s. Uplay updated yesterday and the same problem still exists. Support are a joke as they seem to randomly select 'possible fixes' from a list and have told me to do the same thing twice or more. Asked me for my dxdiag file which has nothing to do with internet connection. AC4 is a good game but its a shame the AC series is marketed by the worst gaming company on this planet - ubisoft. Have not been able to patch this game since 9 February 2014