View Full Version : Logging into Ubisoft Server, please wait... and wait... and wait...

02-22-2014, 11:37 PM
So I've been playing AC4 a lot this week. Really enjoying it, until last night. My friend watched me play it, took turns playing some online, and immediately bought it. After 45 minutes of trying to invite each other into a group to play multiplayer (I don't even have the option to invite, when he invites and I accept it just says sessions is no longer available), we gave up and went to bed feeling sour.

Determined to not let it ruin the game for me, I tell myself well at least the single player is fun I'll get back into that today. Lo and behold, all I see is Logging into Ubisoft server, please wait.

It doesn't make sense that I can connect to the uplay dashboard to launch the game, but can't connect to ubisoft once in the game? Kind of makes me think it's not that the servers are down, that and I can't find anything on the forums or website hinting that they are. So, I have no idea what is going on. I've tried restarting everything, checking for updates, disabling the automatic proxy that's on by default in uplay, to no avail.

It baffles me how there can be so many gaping problems with multiplayer/online connectivity with this. Come on people, it's 2014, it's not like connecting your software to the internet and other computers is pioneering a new technology.

02-22-2014, 11:41 PM
Even weirder, although I can't connect to the ubisoft servers. I click cancel and agree to "miss out on online content", I can still go in a multiplayer game. Because that makes sense.

02-23-2014, 07:00 AM
Yeah I am having the same issue, although i have also discovered now that my Fleet menu is not working, it takes me into it however it is just the background no info or anything, never had this issue before, what is going on??:mad:

02-23-2014, 07:33 AM
That's because the fleet part of the game requires you to be connected to Ubisoft. Remember the "Hints" that say your fleet moves faster when you have friends online? Because of that, it requires a connection to ubisoft.

I found some forum posts here and there on different websites, back in January, where a rash of people had this problem. Most of them couldn't progress in the storyline because they had to complete the fleet mission, but couldn't since they weren't connected to Ubisoft. I found no answer as to why this problem occurred or how to fix it though.

02-23-2014, 07:33 AM
I am experiencing the same issue. Ubisoft just made me reset my password while logging onto forums though, perhaps that was part of the problem, im going to try to re-launch now.

02-23-2014, 07:38 AM
after having my password reset and logging on with the new info it still is not working. Stuck at the screen Logging in to Ubisoft Servers Please Wait. And nothing happens....... I could escape and play offline but then i miss out on earning points. WTF ubisoft? Fix your ****

02-23-2014, 08:15 AM
Exact same issue for me. If this were a brand new game I'd be pissed that their failed attempt at backhanded DRM is locking me out of game content in single player, but this is not a new game. Neither is this a new problem for AC 4. I see posts going back to December about this same problem. I do see that on February 7th they migrated their servers to a new third party, but seeing as how it's the 23rd I hope they aren't still doing that. I think their lack of attention to a problem that breaks the game and prevents story progression shows a very real contempt for their customers.

02-23-2014, 12:13 PM
I think their lack of attention to a problem that breaks the game and prevents story progression shows a very real contempt for their customers.

Don't hold it against them too much. It's pretty obvious that Ubisoft is part of the "Templars", and they're just serving their role for the greater good of enslaving and controlling all non "Templars".

02-23-2014, 03:05 PM
Problem started yesterday (Saturday Feb. 22nd). I just sent in a ticket, but unfortunately they don't have weekend hours so will have to wait until next week to hear from them (hopefully).

Curiously enough, I was able to connect to Ubisoft server on my friends internet. I had played on his ISP a few days ago, it worked fine; then I tried to play on mine and it doesn't work. If I go back to his internet it connects again. Obviously I want to play this at my house on my own internet, so this definitely isn't a permanent fix.

Also, I found this thread http://forums.ubi.com/showthread.php/810037-Cannot-connect-to-Single-Player-Uplay-Servers-Black-Flag?highlight=can%27t+connect+server.

I know it was started for the PS4, but there are PC players who have posted in the thread with this same problem as far back as December.

Also there is this thread: http://forums.ubi.com/showthread.php/823597-Official-AC4-Singleplayer-Multiplayer-Limited-mode-Ubisoft-servers-unavailable

You can put your info in there and hope they do something.

02-24-2014, 12:44 AM
Please contact Support with the details of your hardware and the specifics and let them know when this started happening.
Ubisoft Support Website (http://support.ubi.com/)

02-24-2014, 01:48 AM
Thanks for the reply Black Widow.

No offense, but I think it's pretty clear that hardware isn't the issue here. I played the game just fine for 50 hours in a week. No changes to anything hardware or software wise on my computer since installing AC4 before or after the problem started happening. Several other people have the same problem that started happening the same day. It's obviously a problem with Ubisoft/servers.

I don't even want to get into the problem of trying to play multiplayer with friends!

02-24-2014, 02:38 AM
How fitting is this? I did like you said Black Widow, and posted my hardware and specifics of the problem on the link you gave me.

Here was the result:

We are encountering a technical issue with the page you are trying to view.
We apologise for the inconvenience and we will work to fix the issue as soon as possible. In the meantime please click here to return to the homepage.

That error misspelled apologize btw.

02-24-2014, 02:59 AM
If you do receive an error please try again. You can also try phoning them instead. Hours and days of operation may vary depending on location.

06-25-2014, 10:53 AM
I solved it.

Opened AC3 single game, played for a while and quit from AC3.
Than opened AC4 it works for me.
Hope it will work for everyone who get this problem.