View Full Version : game freezing at right after mission 1

02-18-2014, 08:46 PM
hello everybody , i have no idea if this is the right sub-forum and stuff, but anyway: i have a problem.

5 days ago, i accidently turned of my ps3 while the game was saving.

after that, igot stuck at the loading screen , as soon as i started up asc IV.

i googled it, and turns out there was something with corrupt files, i fixed it (with safe mode, then restore file data)

when i fixed it, i could start up my asc IV normally, but, my singleplayer profile was deleted, so i made a new profile.

i played the first mission/sequence normally, but as soon as i go into the nexus-thing before the first abstergo-interlude, my game starts freezing.

i tried various time, did the same fix-corrupt files stuff again but it didn't work.

anyone knows how to fix this?

(once agin, sorry if this is the wrong sub-forum , and also sorry for my bad english)

02-20-2014, 06:45 PM
You should probably post this in the console sub-forum, but anyways, I'm not sure if there is a fix other than completely removing the game and installing it again.