PDA

View Full Version : Sacred Grove game ender



Mark7011
02-16-2014, 03:43 PM
I will admit, this is my fault for not saving correctly, but here's what happened.

I had been using the "quick save" feature in the game instead of the "save as" feature. I got my guys to lvl 20 without a hitch. If there was an area I thought I'd have trouble with I simply hit F5. I did this before I entered the Sacred Grove. BIG mistake.

I wandered through the grove without a care, nothing attacked me. Before I went to lvl2 I hit F5 as always. I ran into the wizard and defeated him without a hitch. THEN the trouble started. A bunch of zombies popped up. In the course of fighting them my free-mage died. None of my other characters had a rez spell but I was still able to kill the zombies. Unfortunately, that wasn't the last group of them. Long story short, I was able to fight my way to through the rest of lvl 2 and all the way to through lvl 1. Unfortunately, no matter how many times I tried, I wasn't able to kill the last group of 4 zombies that jump you just before the exit to outside.

So I spent tens of hours bringing my guys to level 20 and now there's no way to save any of them. As I said, a big part of this is my error, I didn't save correctly. However, what really bugs me is this should never be allowed to occur in a game like this. There should always be a way for a crippled party to exit a dungeon even if you blundered like I did. ESPECIALLY when its different kind of dungeon where the path you took to get there, closes behind you with monsters.

To the best of my knowledge, even though quicksaves are numbered, there's no way to access any of them other than the most recent. Since I really don't feel like starting a new game, I'm done playing M&M X.

I'll check back every now and then if someone knows a way (or cheat code) that allows me to get out of this predicament.

RAPub1
02-20-2014, 02:05 PM
I had trouble with those last mobs, too. And just like you, I almost got stuck. :-(

Did you try backing up into a corridor so they can't flank you?

Here's what I did:

As soon as I saw one, with Whispering Shadows on I saw them before I aggroed, I sent an arrow, then on my next turn, I backed into a side corridor. I was able to back up several times. After that, I only had to fight the first 3, then I had one or two turns to drink pots before the fourth one came into view.