PDA

View Full Version : AC4BFSP.exe problem



Chhrisu
02-05-2014, 03:20 PM
When i try to launch the single player he give me that error ,no problems in the multiplayer,just here.Any help?(sorry for bad english)

brigeatenex
02-06-2014, 06:37 PM
What kind of error are you getting? Could you post a picture of the error? It will help the people to figure out the problem :)

crunchipop
02-06-2014, 06:42 PM
This version is for steam , uplay, origin or retail?

ALJBGaming
02-07-2014, 05:30 AM
I've had this problem for about 2 months, I've not been able to play the game in any way shape or form. This is a broken product.

I download update after update and each time I'm quite disgusted to find the problem not even addressed.

This is deserving of legal action if you ask me, and I think there is a legitimate case here. If this game didn't come free with my graphics card I would have freaked out on these guys.

Sooo yeah, good luck with that.

ACLexter
02-07-2014, 07:17 AM
So I'm not the only experiencing this error. When I open the game. it just blackout then all of a sudden the error will appear. wherein this don't happen to me before. I reboot my laptop multiple times and still the same. What I observe and tried was I run first my steam account and log in. played other game (dota2) then when I'm done, tried AC4 again and it works.
now what I'm doing and works for me is, I make sure that my steam account is running or log in, then everthing I run AC4 it works normally,

If I don't open my steam account, the error mentioned always appear.

TheMarcus2389
02-07-2014, 11:08 AM
Hey guys,

After having downloaded the latest patch (it said 2.3GB but instead it downloaded roughly 5GB) my game doesn't work anymore, I constantly get the Windows message "AC4BFSP.exe has stopped working". I tried moving the savegames to another folder and renaming them but it didn't work.

I have the uplay version of Assassin's Creed Black Flag (just fyi). I had this issue even before the patch went out but I was able to fix it doing these things (that worked for me):

1) go in the folder where you have installed ACBF
2) right click on AC4BFSP (it's an .exe file)
3) go to properties
4) go to compatibility and be sure to activate "run this program as administrator" and "Disable display scaling on high DPI settings"
5) repeat step 3 and 4 with AC4BFMP (it's the .exe file for the multiplayer)
6) open uplay, click on "games" and then click on "Assassin's Creed: Black Flag"
7) click on the small arrow near Single Player (or the one near "Multiplayer", it should be the same) and click on "verify cache" - You will need around 23-25GB of free space. It will check the game files and re-download those that present issues.
8) at the end of the "verify cache" process you will see a message saying "install" or "close": always click on install and it will download the files corrupted/missing on your PC.

After step 8 try launching the game, if it doesn't work do step 7 and 8 again and do it again and again if you see that at the end of the "verify cache" the window with "install" and "close" buttons appear - it means it found there's something wrong and some files have to be downloaded and installed again. I had to do step 7 and 8 two times (first time it downloaded 3GB, 2nd time around 200MB) and at the end it worked and the game ran fine.

Now, after the latest patch, the game doesn't work anymore. I'm now doing step 7 and 8 again and will let you know if it works :)

My system specs:
Windows 7 Professional 64bit
Core i5 2500 3.3GHz
8GB RAM DDR3 1600MHz
AMD HD6950 1GB DDR5 running on Catalyst 13.12 drivers

All the windows updates installed, all the drivers updated.

UPDATE: While writing the message the verify cache process found I have to download around 100-200MB again, will let you know after it finishes!

UPDATE 2: After the "verify cache" process the game started, I was able to load one of my save files but then it crashed. Now I will repeat process 7) and 8), will keep you updated.

UPDATE 3: After having done step 7 and 8 for the second time (it downloaded around 30MB now) the game seems to work.

Chhrisu
02-09-2014, 05:51 PM
Hey guys,

After having downloaded the latest patch (it said 2.3GB but instead it downloaded roughly 5GB) my game doesn't work anymore, I constantly get the Windows message "AC4BFSP.exe has stopped working". I tried moving the savegames to another folder and renaming them but it didn't work.

I have the uplay version of Assassin's Creed Black Flag (just fyi). I had this issue even before the patch went out but I was able to fix it doing these things (that worked for me):

1) go in the folder where you have installed ACBF
2) right click on AC4BFSP (it's an .exe file)
3) go to properties
4) go to compatibility and be sure to activate "run this program as administrator" and "Disable display scaling on high DPI settings"
5) repeat step 3 and 4 with AC4BFMP (it's the .exe file for the multiplayer)
6) open uplay, click on "games" and then click on "Assassin's Creed: Black Flag"
7) click on the small arrow near Single Player (or the one near "Multiplayer", it should be the same) and click on "verify cache" - You will need around 23-25GB of free space. It will check the game files and re-download those that present issues.
8) at the end of the "verify cache" process you will see a message saying "install" or "close": always click on install and it will download the files corrupted/missing on your PC.

After step 8 try launching the game, if it doesn't work do step 7 and 8 again and do it again and again if you see that at the end of the "verify cache" the window with "install" and "close" buttons appear - it means it found there's something wrong and some files have to be downloaded and installed again. I had to do step 7 and 8 two times (first time it downloaded 3GB, 2nd time around 200MB) and at the end it worked and the game ran fine.

Now, after the latest patch, the game doesn't work anymore. I'm now doing step 7 and 8 again and will let you know if it works :)

My system specs:
Windows 7 Professional 64bit
Core i5 2500 3.3GHz
8GB RAM DDR3 1600MHz
AMD HD6950 1GB DDR5 running on Catalyst 13.12 drivers

All the windows updates installed, all the drivers updated.

UPDATE: While writing the message the verify cache process found I have to download around 100-200MB again, will let you know after it finishes!

UPDATE 2: After the "verify cache" process the game started, I was able to load one of my save files but then it crashed. Now I will repeat process 7) and 8), will keep you updated.

UPDATE 3: After having done step 7 and 8 for the second time (it downloaded around 30MB now) the game seems to work.
at step 7 when i check the files , i have option play or close,i did it at sp and mp but nothing,when i start the game again is a black screen then the error

waltercross40
02-10-2014, 01:53 AM
Same Issue here. I Start it and it loads and I briefly see the first screen then It crashes.

Black_Widow9
02-10-2014, 04:51 AM
Please make sure you create a Ticket with Support. Any and all information you can provide helps to solve the issue.
Ubisoft Support Website (http://support.ubi.com/)