PDA

View Full Version : Grid lines/ Triangle shape rendering on Smolensk Map. Anyone help?



bluesman69uk
04-06-2004, 08:13 AM
For some reason I am getting grid lines being drawn which appear on the forest/ Smolensk Map.They look feint in amongst the forest but it is definitely a grid that is apparent.

When I go to external view with the mouse and pan in and out they fade in and then seem to come back again?

Is this something to do with the way the ground detail is being rendered. Is there some way to fix this in the IL2 setup Tab.

I am using Custom settings for my G force3 with all boxes ticked appart from clip hint and Use pallete. I am runnig on 1024 x 1068 16 bit. No stencil buffer.

Any help would be appreciated

Thanks


blues

bluesman69uk
04-06-2004, 08:13 AM
For some reason I am getting grid lines being drawn which appear on the forest/ Smolensk Map.They look feint in amongst the forest but it is definitely a grid that is apparent.

When I go to external view with the mouse and pan in and out they fade in and then seem to come back again?

Is this something to do with the way the ground detail is being rendered. Is there some way to fix this in the IL2 setup Tab.

I am using Custom settings for my G force3 with all boxes ticked appart from clip hint and Use pallete. I am runnig on 1024 x 1068 16 bit. No stencil buffer.

Any help would be appreciated

Thanks


blues

bluesman69uk
04-06-2004, 02:27 PM
Anybody help with this one?

Cheers

georgeo76
04-06-2004, 03:20 PM
try posting in Community Help (http://forums.ubi.com/eve/forums?a=frm&s=400102&f=49310655).

______________________
Fiend (http://webpages.charter.net/Stick_Fiend)