View Full Version : AC4MP/exe has stopped working

01-15-2014, 06:21 PM
Hi Ubisoft,

I unable to launch assassin's creed 4 black flag multiplayer . once I start the game game it throwing an error "AC4MP.exe has stopped working" . But I can start single player. I need solution for this issue. I couldn't play it anymore due this issue.

01-15-2014, 07:21 PM
i have the same problem just when i installed the new patch i think its 1.5 but i had this problem before when i installed 1.4 my game used to work. come guys fix this problem

01-15-2014, 07:40 PM
Mine flashes a lot of not compatible with 64 bit errors but it still works. What are your specs might help?

01-15-2014, 07:57 PM
i have intel core i5 3330, 3.0ghz
Nvidia Geforce Gtx 650 2gb
windows 7 64bit

01-15-2014, 10:43 PM
Ah no wait I just installed an update tried to avoid doing it but can't, now can't run the game any more. lol. You should let people chose not to install updates, will try offline mode. :P

Nah you are forced to install something that basically stops the game running any more. This is not good. :(

Guys it wasn't windows firewall that was the problem, I had that before; God help me I try not to touch any windows product with a barge pole if I can help it because their ethos of global domination without healthy competition freely allowed by the US constitution, and foul play sickens me, but it worked with me firewall before. ;)

<insert rant about MS here> lol

Btw I can no longer launch single or multiplayer. :S

EDIT: incidentally I just uninstalled and reinstalled the game, it then worked, I am pretty sure it was nothing to do with Ubisoft, it was just one of those things. Couldn't hurt to try that though guys?