View Full Version : By The Book trophy glitch!!!!!!!!!!

01-08-2014, 12:13 PM
I have 100% mission constraints completed but the trophy will not pop. I have tried deleting the application, re-installing it, with or without updates, even tried deleting the save data and reinstalling it from a flash drive. I have tried replaying a dozen missions randomly and the last 2 missions without interrupting the cut scenes or credits and let them play all the way through. I still cannot get the By The Book trophy. Does anyone know a way to make this pop? I am guessing it somehow needs to re-register with the server or sync up with the game data to just "recognize" the progress is there and give me the trophy. I REALLY don't want to replay the entire game, its the only stupid trophy left. I have tried opening a ticket with Ubisoft, but they seem to care less and don't want to acknowledge the problem. Does ANYONE know anything that might work!?!?!?!?!??

01-22-2014, 12:45 PM
I have the exact same problem on ps4, were u able to get the trophy to pop?

05-18-2014, 12:49 PM
I have the same issue as you have. I have already contacted the support, but nothing. I was told to check support site for something new about this glitch. NOTHING.

"Thank you for reporting this issue. I have sent this along through the appropriate channels for processing. If this issue is resolved, the solution will appear on the support section of our website"

Do you know anything about this? Can it be resolved?