PDA

View Full Version : is there anyway to lower the smoke quality or even turn it off ?!



abohamed2013
12-22-2013, 05:38 PM
is there anyway to lower the smoke quality or even turn it off ( like PS3/XBOX 360 versions ) because its ruin my FPS ( from 40 to 20 ) in ships battle and block 90 % of my view too during it .. and btw iam not talking about PhysX ( because iam AMD user ) iam talking here about normal smoke .. and if not .. please UBISOFT add this setting in next patches because iam not alone .. all 1 GB VRAM cards have this problem

Asus EAH 5770 CU core , Intel i7 3770 @ 3.90 GHz 8M Cache , GA P75-D3 , Corsair 8 GB DDR3 RAM , Cooler master extreme 500 W PSU , Win 8.1 64 bit enterprise

MnemonicSyntax
12-22-2013, 07:01 PM
Ubisoft probably won't see this. Best to contact Support about it.

abohamed2013
12-22-2013, 07:08 PM
i already did ... but the UBISOFT support is taking so long to answer

MnemonicSyntax
12-22-2013, 07:31 PM
Well, the Support Page asks that customers have a bit of patience as there is a larger than usual queue to deal with, as well as it being the Holidays, most are probably on vacation.

I don't know when you submitted it, but you'll just have to wait it out unfortunately.

abohamed2013
12-22-2013, 08:23 PM
oh boy .. okey .. thanks bro

Frag_Maniac
12-22-2013, 11:44 PM
Try turning Volumetric Fog off. If that doesn't give you adequate FPS, try lowering Environmental Quality and Shadows, and turn off God rays.


"Volumetric Fog:Constructed from three-dimensional textures, as opposed to 2D sprite squares, Volumetric Textures allow developers to render low-cost realistic smoke, fog, and fire effects that display a high level of detail when viewed at extremely close range. In Assassin’s Creed IV: Black Flag, Ubisoft uses Volumetric Textures to create Volumetric Fog in towns and other locations (the first instance of the effect can be seen after you acquire your initial outfit). As Ubisoft’s video demonstrates (http://www.youtube.com/embed/D4TZdt5DuuI), Volumetric Fog can be lit by multiple light sources, significantly increasing image quality."

Source:http://www.geforce.com/whats-new/guides/assassins-creed-iv-black-flag-graphics-and-performance-guide

It's sourced from Nvidia's graphics settings guide for AC IV, but it's descriptions of what each setting pertains to are universal.

abohamed2013
12-23-2013, 12:37 AM
i put EVERTHING on lowest setting with 1920x1080 resolution ... make no difference !!!

Frag_Maniac
12-23-2013, 01:28 AM
i put EVERTHING on lowest setting with 1920x1080 resolution ... make no difference !!!

Do you have VSync off as well? If not try using triple buffering via Direct3DOverrider. You might try lowering res as well. Your GPU isn't very far above minimum reqs, so some amount of lag is to be expected at that res even with lowest settings with a game world this big with so much going on. You should try running in windowed mode too, but to do it full size you'll have to set your desktop to the same res.

If you can't decrease the lag, you're just going to have to deal with it. Keep in mind that lag for you generally means lag for the AI as well, meaning you should still have time to maneuver. A good tactic to use to deal with smoke is to up your speed to get past it after taking a shot, then slow down and use the swivel guns on damaged hull sections or another broad cannon shot. Also keep in mind that most of the smoke that blinds you comes from your own cannons, esp after maxing them out to the most you can have. For this reason it's best to initially fire them while moving at the fasted non travel speed if you can, so that you quickly clear their smoke.

strigoi1958
12-23-2013, 02:55 AM
i put EVERTHING on lowest setting with 1920x1080 resolution ... make no difference !!!

as frag said you need to turn some things off not just low.

abohamed2013
12-23-2013, 05:17 PM
thanks guys ... i will check this out ... or maybe rope a bank and buy for myself an Gigabyte GeForce GTX 760 OC 4GB GDDR5 Windforce 3X (rev. 2.0) :D

medavroog
12-23-2013, 05:26 PM
i already did ... but the UBISOFT support is taking so long to answer

PM or respond to a Forum Mod with your Support Ticket Reference NUMBER and, ask him or her to speed-up your case shall you have waited more than 48hrs.

MnemonicSyntax
12-23-2013, 05:33 PM
Again, doesn't matter if Support is on holiday. Don't get your hopes up.

strigoi1958
12-24-2013, 02:58 AM
thanks guys ... i will check this out ... or maybe rope a bank and buy for myself an Gigabyte GeForce GTX 760 OC 4GB GDDR5 Windforce 3X (rev. 2.0) :D

works okay on my gtx670 2gb palit jetstream :D I like how the sunlight in the jungle goes through the gunsmoke......

http://i39.tinypic.com/b4ta8k.jpg

abohamed2013
12-24-2013, 07:03 PM
good for you :D

Questions2ask
12-24-2013, 07:09 PM
is there anyway to lower the smoke quality or even turn it off ( like PS3/XBOX 360 versions ) because its ruin my FPS ( from 40 to 20 ) in ships battle and block 90 % of my view too during it .. and btw iam not talking about PhysX ( because iam AMD user ) iam talking here about normal smoke .. and if not .. please UBISOFT add this setting in next patches because iam not alone .. all 1 GB VRAM cards have this problem

Asus EAH 5770 CU core , Intel i7 3770 @ 3.90 GHz 8M Cache , GA P75-D3 , Corsair 8 GB DDR3 RAM , Cooler master extreme 500 W PSU , Win 8.1 64 bit enterprise
I got news for you, the smoke is the least of your problems. If you truly want to improve game performance, if you haven't already I suggest that you do the following:
Turn off motion blur
Turn down shadows as low as they can go
Change environment detail and textures to one point lower than they are
Turn off VSYNC
Lower God Rays.

You won't even notice the difference because you'll be so involved in playing.

Just lowering shadows alone, will drastically improve playability.

abohamed2013
12-26-2013, 02:01 AM
I got news for you, the smoke is the least of your problems. If you truly want to improve game performance, if you haven't already I suggest that you do the following:
Turn off motion blur
Turn down shadows as low as they can go
Change environment detail and textures to one point lower than they are
Turn off VSYNC
Lower God Rays.

You won't even notice the difference because you'll be so involved in playing.

Just lowering shadows alone, will drastically improve playability.

bro i put settings to :

resolution : 1920x1080
shadow quailty: low
AA : off
textrue quailty : low
god rays : off
Vsync : off
ambient occlusion : off
volumetric fog : off
motion blur : off
environmental quality : very low

and the smoke problem still happens !!! and if i turn down resolution the game become so ugly !!! ... i just think its time to upgrade my GPU :(

trebizond79
12-26-2013, 02:11 AM
From the amount of problems Geforce 7xx series owners are having with AC4 (myself included) I'd look seriously at the R9 280s instead ;)

Frag_Maniac
12-26-2013, 02:37 AM
From the amount of problems Geforce 7xx series owners are having with AC4 (myself included) I'd look seriously at the R9 280s instead ;)

Yeah it's weird that an Nvidia endorsed game can have strange problems even with the fairly powerful 780.