View Full Version : Punkbuster problem

12-13-2013, 06:16 AM
My AC4 is the PC download version, and when I installed it, a message pumped out saying Failed to copy the file 'C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Assassin's Creed IV Black Flag Asia\Support\Common\PunkBuster\pbsvc.exe' to 'C:\Windows\System32\pbsvc.exe' (error 5: access is denied.)
Does anyone know how to fix this and if it could be the reason I keep getting the AC4BFSP.exe crashing problem?:(

12-13-2013, 07:41 AM
Same here. Though it worked fine yesterday. However I even tried uninstalling and reinstalling it and it didn't work. :( Well, there was an error in docking to an area but I figured it was my CD so I tried it the digital way. At least it was playable yesterday. Hope it gets fixed.

12-15-2013, 08:29 PM
Have you tried to install PBSetup from the punkbuster site and see if you'll still get the error?

12-15-2013, 10:11 PM
Same here, but I dont think that this is what makes the AC4BFSP.exe crashing problem.
The game already worked for me with that error, and pb is related only to the mp.