View Full Version : Game wont work since the update!

12-11-2013, 06:13 PM
I just finished updating and now, I cant play the game anymore. It starts up, goes to the screen where it says some krap, and the rest of the game developer logos etc wont show. So since your ****ing dumb update, I cant play the game anymore. You guys need to get a grip on your ballsacks and wake up. I payed money for this. Over 15 years of gaming in the world and not one company can make a simple update without screwing up peoples games. I liked this game but ****, dont expect my support for Ubisoft or uPlay in the future. Bunch of clowns. And yes I restarted my pc, swore the Ubisoft and uPlay asswipes out loud, tried starting as administrator and bashed my PC desk. Idiots. So either come up with a solution or I'll spread this like the black ****in plague.

12-11-2013, 10:19 PM
Okay, I admit, I chuckled a bunch of times while reading your post.
I know exactly how you feel, as an AC fan of old, I've had my issues with Ubisoft, and today they screwed my game up again as well. When yesterday evening I was able to enjoy multiplayer for the first time since ever (brotherhood was a lousy bugfest, didn't bother with Revelations and 3 was just such a horribly disappointing game in general I didn't dare trying the multiplayer), today I got red NAT and get disconnected EVERY TIME the 'session is about to start'. Feels like we went back in time over night and I'm back trying to get Brotherhood to work...

To the community managers: since support isn't replying, maybe you guys could go talk to them and see what they messed up this time, because breaking the game with a 1GB update is just amateuristic, and even then you fix it ASAP. You don't release a patch, break the game, and then go play with your dollies for another 24 hours...

12-12-2013, 12:32 AM
I know exactly how you feeling. Bought this game, and after last update, my single player doesn't work anymore. Freezes at first screen too. C'mon Ubisoft. I want to play what I paid for!!!

12-12-2013, 07:39 AM
Morning Guys,

This issue is much bigger than you think and Ubi is showing the community just how much they actually think of their clients. ( Absolutely NOTHING)


There are some members that has posted some fixes (which Ubi was supposed to do) and then they get threats of banning!
Please read thru these and you will definitely find the solution to fixing your game.

I did it last night and it worked.

Please note that deleting the file in question is NOT the solution. your Hints will not work and you cannot switch your weapons. if fighting with your fists is the thing for you then by all means just rename or delete the file in question.

Else what you can do is search for the file on Google and replace it with the one currently on your system game will work fine no issues at all.

Hope this works, we as a community should keep helping each other seeing as Ubi can fix a simple 13Mb file.......

PS. I don’t have MP AT ALL, game does not even load when selecting MP so ill have to wait it out it seems.

GL and happy AC IV playing.

12-12-2013, 08:39 AM
Jrheymans, that solution is not a fix for many people, including me.

12-12-2013, 08:55 AM
The solution i am stating here is in response to the Black screen after the disclaimer. nothing else.

What steps are you taking to try and resolve the issue?

12-12-2013, 09:19 AM
Dude, believe me I have tried every method possible and beyond. I had already stated in another message of mine.

No offense, I am glad that there are still people trying to figure what's the actual problem. But I am tired of trying every different solution, where the results do not change, possibly damaging my harddware due to hard resets.

12-12-2013, 01:37 PM
Hi guys, please ensure you open a ticket with Technical Support, the link is in my signature.

12-13-2013, 05:17 PM
Hi guys, please ensure you open a ticket with Technical Support, the link is in my signature.

The problem with support is that they don't read our messages.
I posted a question a few days ago, included all steps I had already taken (which were pretty much copy-pasted from the support guide), all they replied was: "you should try everything in this guide." And then they linked the guide that I had already described in my original post.

The weird thing is: everything worked fine for most of us, you guys released an update to enable some DLC and broke the game for many, many of us in the process. And now you're saying it's us and we didn't read your stupid guide? :S That's simply ******ed...