View Full Version : Xbox One MAJOR Problems Someone Please Help!

12-11-2013, 05:16 PM
Hi guys,
First off, I know this thread really belongs in the bugs forum, but I cannot post there for some reason it's saying I need to select a prefix even though I already have. I'm posting this here in the hopes that someone could forward/move the thread or potentially help me. So I have just registered yesterday as I purchased the game yesterday afternoon and STILL have been unable to start a new game. My issue is this: I had installed the game yesterday, done the necessary update and booted the game up. I entered my uplay passport info and then when I went to enter my login info, I was unable to enter data into any of the displayed fields. Ok, so I tried to skip registration and was now locked onto that screen. I quit and booted again, and this time immediately skipped that process and was able to get to the main menu. Now when I try to start a new game, I can hear the sound played when making a selection, but am unable to advance past the screen with the 3 new games slots. I have tried started a game in all 3 slots, uninstalling and re-installing the game from the disk and have also have gone as far to go back to Wal Mart to exchange for a new copy, installed from that copy and still nothing has changed. I have submitted a ticket to Ubi Support already, but judging by the amount of issues they're dealing with, I have no idea when I'll hear back from them, so I was hoping maybe someone here may have experienced something similar. I'm really frustrated right now because I have essentially spent $60 on a game I am completely unable to play. Thanks in advance for any advice!

RoDi 117
12-11-2013, 05:24 PM
After starting the game and doing updates try turning your x box off by holding the power button on the console till the xbox turns off and then try the game hopefully it should work for you, but don't bother with online yet as thats basicly broken aswell

12-11-2013, 05:31 PM
Thanks for the quick response. Did give that a shot, still nothing. The weird thing is I can boot multiplayer up, just can't seem to connect to any games. I should also say that on that uplay screen, it's doing the same thing as the single player. It makes the sound as if I've made the selection, but nothing happens. I also can play the other 2 games I own, Madden 25 and Dead Rising 3 without any issues.

12-11-2013, 06:39 PM
I am sorry to hear this has happened. If you have already tried another disc, perhaps another console to see if it continues. Please try checking the connectivity FAQ here: http://ubi.li/QqRDd
Also, if there is anyway possible, try another account or console. As this is not a known issue, please include all steps and suggestions already taken in the ticket that you've submitted. We will gather as much information as possible and assist you and investigate this issue. Sorry for the inconvenience. Feel free to contact Microsoft to see if they have any other console troubleshooting suggestions in the meantime.

12-11-2013, 06:45 PM
I do not have the ability to test on another console, I own one and am the only one I know who has an Xbox One. I did just play Madden and Dead Rising, so my console is able to play other games.

12-16-2013, 05:42 AM
I just purchased the game and my xbox one won't read the disc. I've made a request for info or fix from Ubi. I already exchanged the game for another of the same with identical results. I'll let you know what they tell me.