View Full Version : assassin creed 4 launch problem

12-06-2013, 02:49 PM
Sorry for my bad english..
Okay so i just bought ac4 from steam and when i finished downloading it i press play on steam. Then it starts uplay. and on steam it shows that im on the game, but i dont see anything not even black screen.. its like nothing haven't even started so then i press play on steam again and then it says its all ready running, but i cant see it. i try to start the game from u play but same thing nothing happens it shows that i'm in game. i all ready uninstalled it once and installed again.and when im trying to leave steam completely it says that is have to shut down as4 first but i cant shut it down beacouse i don't see it not in my toolbar or on my second screen or anywhere.. PLEASE HELP ME !! i hope you understood something from my bad english :)

12-06-2013, 07:18 PM
I am sorry to hear this. If you uninstalled the game, please be sure to attempt uninstalling the Uplay client manually. You can download it from here: Please try verifying the game integrity through steam. This will allow the client to pick up any missing or damaged files and replace them. Also, check to see if all drivers are currently up to date. Please submit your msinfo and dxdiag to Support team using the main Support link in my signature below.

12-06-2013, 08:28 PM
Hallo Jeba123,
first i have to apologise for my bad english ;)
i had the same Problem like you and here is the way how i fixed it:
First i set Uplay on offline mode tryed to start it but nothing happend so i closed the AC4BFSP.exe and bevore i set the .exe on atministrator mode after that i set my steam on offline and start the game over Steam ......... after that it worked. bevor i done all the steps i update my grafikcard Driver.
So maybe the Ubisoft Support Staff can do something with this Information so now im gonna Play the game ;) i hope it will work at your pc too :)

12-07-2013, 03:22 PM
thank you for trying to help me but it did not work for me i have no idea what is wrong with my computer or my game or steam/uplay :D

12-07-2013, 03:24 PM
still not working is the problem in steam/uplay or in the game or my computer..? don't know... there goes my 50 euros :D