View Full Version : AC4 won't download/install

12-05-2013, 03:44 PM
Hey guys,

I just bought my online copy of AC4 Black Flag but it won't download from Uplay in order to install... I tried changing the destination folder but I don't think it worked.
It keeps giving me the same error message: Not enough disk space.
However, have plenty of space on my D: drive (89GB). My C: drive on the contrary does certainly have not enough space.

Do you guys know how I can change the download destination folder? I tried it myself but that didn't work out.

Thanks in advance guys


12-05-2013, 06:50 PM
I am sorry to hear this. If possible, try uninstalling and reinstalling the Uplay client itself. This could be a bad read with the Uplay client attempting to read the incorrect location. After reinstalling the Uplay client, please try changing the location of download and installer under settings again. Be sure that you are launching the Uplay client as Admin. If the problem continues, please submit a ticket to Support using the link in my signature below.