PDA

View Full Version : Royal Convoy icons stuck on map???



MaceoniK
12-05-2013, 02:32 AM
Was hoping the recent update/patch would of fixed this, but no... I have three royal convoy icons stuck on my map:confused: -

http://theimagehost.net/upload/e82ec352f863cc48b452f337985f42e5.jpg

When I sail to these icons, this is what I find -

http://theimagehost.net/upload/897ce499e0742f6c24ffb12ba9c14392.png

Nothing.

Also all social events have completely ceased... I sometimes get a message saying me or a friend has discovered a white whale, but when I check the map, there's nothing there:confused:

Anyone else having the same problem?

Mannfred_Pb
12-05-2013, 02:48 AM
Alot of us are having this issue still. The message that displays but nothing appears is something new with 1.02, as prior to the patch it didn't even displayed that.

Belgarethpl
12-11-2013, 02:10 AM
I have the exact same issue. Today patch 1.0.3 came out, but didn't changed a lot ;/
Any idea where we can find help?

Gibbo2g_83
12-12-2013, 05:53 PM
Same thing is happening for me as well I have 2 on my map and since they've been there no new social events have occurred.

Belgarethpl
12-13-2013, 03:03 AM
Same thing is happening for me as well I have 2 on my map and since they've been there no new social events have occurred.
Exactly! I have now like 98% sync, and I've spotted only 1 event which is probably stuck ;/

smokin_mitch
12-13-2013, 05:49 AM
Iv got 100% sync and only need to unlock all fleet locations and the 3 challenges that require royal convoys, chests and white whales I wish UBISOFT would hurry up and fix this

Belgarethpl
12-14-2013, 12:03 AM
@smokin_mitch, Gibbo2g_83:
I've sent a ticket to Ubi support about this issue and I'm waiting for they response. I'll post here their response.

medavroog
12-14-2013, 03:45 PM
Same thing is happening for me as well I have 2 on my map and since they've been there no new social events have occurred.

+1 ... same issue with me.

Belgarethpl
12-18-2013, 01:04 AM
So Ubisoft support says that they are aware of this issue and is currently being investigated. We need to wait for next patch notes on their web side. I hope it won't take too long.
Cheers to everyone.

Frag_Maniac
12-18-2013, 01:16 AM
Me too, but I have just one north of Long Bay, always in the same spot. Every now and then a regular convoy ship appears near it, and it's the only place I see regular convoys anymore. I have finished the campaign btw.

I also am experiencing the stuck on 99% bug that was never fixed in AC3 either.

Belgarethpl
12-18-2013, 02:41 AM
Me too, but I have just one north of Long Bay, always in the same spot. Every now and then a regular convoy ship appears near it, and it's the only place I see regular convoys anymore. I have finished the campaign btw.

I also am experiencing the stuck on 99% bug that was never fixed in AC3 either.

So you're saying that there is little chance that they fix this in future? (Or ever)
That's too bad ;/ It's good that I did not buy this "season-steal my money-pass"..

Frag_Maniac
12-18-2013, 03:26 AM
So you're saying that there is little chance that they fix this in future? (Or ever)
That's too bad ;/ It's good that I did not buy this "season-steal my money-pass"..

No, I'm just saying that one bug regarding being stuck on 99% has been going on a long time, since AC3, and there's a 40 page thread for it with people still waiting for a fix.

This social event stuff is part of their new sharing with friends concept to promote the game, so I would think they'd be more inclined to put some effort into fixing it. Then again, synchronization and the option to try for 100% sync in every mission and the entire game has been a core feature of literally EVERY AC game since the inception of the series, so when they let a bug like that go on for so long, it doesn't make them look very good.

Belgarethpl
12-23-2013, 01:11 AM
Patch 1.04 out. Problem not fixed.

medavroog
12-23-2013, 04:42 PM
Patch 1.04 out. Problem not fixed.

... so, "when" will UbiSoft "actually fix" this problem? I dare not to imagine the answer anymore.

CaptainGigaX
12-26-2013, 07:45 AM
I've had this problem since I started the game WAY back on first release. It hasn't gone away and I get notifications of events but I don't see them ever. Nothing social pops up at all, except chests and even that is rare.

Yesterday I was told I had discovered a White Whale, and I can't find it. It is not there. NO icon on the map, just stuck with the convoy icons. If this prevents me from getting 100% I'm going to be ****ING pissed.

I didn't pay my hard earned 60 coppers for this game to not be able to CONQUER it.

Belgarethpl
12-26-2013, 06:02 PM
If this prevents me from getting 100% I'm going to be ****ING pissed.it.

I feel exactly the same, but what else we can do? Game is sold so they don't give a damn. 99% sync and stuck ;/