View Full Version : Animus Fragment at (623,172) in Kingston

12-03-2013, 10:21 AM
Anybody else having trouble getting the animus fragment at (623,172) in Kingston?

There's a tree and a hut nearby for the one, but no way in Hell can you get to the Animus piece.
I's floating between the two in the air, so a jump is needed, but I have tried from all angels.

Looks like the fragment is mis"placed"... But that can't be, right?

Grtz Nico

12-03-2013, 11:58 AM
it's not mis"placed" just need a straight jump

12-03-2013, 07:17 PM
from where? I tried everything...

12-03-2013, 07:20 PM
You need to swing on the branch and then jump onto that animus piece. I had to google up just to figure it out. (Pressing the Right Mouse + Space button on the PC works to initiate a swing.) There is no Tool-Tip about this nor a change tool-tip/display on screen to let you know how to do this.

12-03-2013, 08:03 PM
In AC3, it's right mouse button and space to swing. In AC4, the right mouse button got changed to free aim. Ubisoft keeps changing the buttons which gets rather annoying. Just when I think I figure out the game and play it well, I get the next and they change the keybinds. :mad:

It's left shift and space to swing in AC4 if you didn't change the defaults. Might need to hit the W key as well. At least that's what I've been seeing in images and videos. Far too many have the same keybinds for those to not be the defaults. Granted, my keybinds in AC2 changed randomly from the defaults between my first playthrough and my second so not sure what happened there. :confused: Lost the first game to a reformat so never finished it. I had to reinstall the game. Rather screwy.

In general, to swing, you hit the free run button and jump button. You may need to hit the forward button as well. Can't recall offhand. Haven't really played AC3 in like a month and the keybinds changed in AC4. The buttons may change, but how to do them typically doesn't. If they require a key combination in one game for something, that move requires a combination in the other games.

Just hang off the branch facing the roof and fragment. Swing toward the house and Edward will jump. He should get the fragment. Some look like they're pretty tricky to get. Couple I caught in Kingston (think that's the town) where it looks like you have to do back ejects off the building to get. From what I saw, there's no tutorial bit to tell you how to do that, either. Used to get reminded of how to do it every 30 seconds in AC3 it seems but AC4 hardly tells you anything. Went from one extreme to the other ... or I was watching videos of the guys having that part of the UI off. Should be left shift and space for that, too, though.

12-03-2013, 08:03 PM
Thanx a lot... Sudhirsmani.

I had to press <Right Mouse> and <SHift> to get swinging,
and then <W><Shift><Space> to make the jump.

07-04-2014, 03:33 AM
Thanx a lot... Sudhirsmani.

I had to press <Right Mouse> and <SHift> to get swinging,
and then <W><Shift><Space> to make the jump.

If anyone is using an xbox controller, you need to drop down on the branch while facing the fragment. Then start swinging by holding the right trigger. When Edward is extended towards the fragment at the end of his swing, push the right stick up and spam A. It took me a while to figure it out.

07-10-2014, 11:44 PM
I've gotten up to the Plantation mansion wall to the west but the gates are closed and the walls unscallable. Is this because I have o wait for another sequence or what?