PDA

View Full Version : Multiplayer problem !!



Bartolomej10
12-02-2013, 12:46 PM
Hello

I have buyed AC4 due to very very gooooood singleplayer. But multiplayer does not work ! I canīt find other player and also some servers !!! If I try to connect to some server/game it is not found. Then multiplayer put me to empty server and I have to wait for some player but nobody founds.

just I canīt connect to some server/game and also I can īt find other players. ( the game is allowed in Firewall)

What Can I do ? Is the problem of all pc gamers or only main and I have to wait till patch ???

thank you

YazX_
12-02-2013, 12:57 PM
yes its a common problem for all AC games, there are no servers to host matches, you connect Peer to Peer to players machines and one of them will host the match, this creates alot of lags, disconnections, unable to connect,.....

i think your problem resides in ports, you need to open and forward ports in your router, contact support so they can tell you exactly how to do it.

Bartolomej10
12-02-2013, 01:05 PM
yes its a common problem for all AC games, there are no servers to host matches, you connect Peer to Peer to players machines and one of them will host the match, this creates alot of lags, disconnections, unable to connect,.....

i think your problem resides in ports, you need to open and forward ports in your router, contact support so they can tell you exactly how to do it.


so I have bought the game and now I have to make some changes with my router, ask UBI support and do some things cause their game does not work ?? the prices was 48€ and now I have to find some ways to fix it ???

I have payed !!! I want play. simple

Bartolomej10
12-02-2013, 02:58 PM
Does somebody else have this problem too ??

brigeatenex
12-02-2013, 03:42 PM
I have this problem too, i had this in all ac games to be honest, but by now ac4 mp experience is the worst for me. I cant even port foward, I have mobile internet. (And yes, all other multiplayer games work fine)