PDA

View Full Version : my fix to the save game bug(it really works!!!)



ivan0519
12-01-2013, 02:55 PM
i've posted this fix on one of the thread but since many of you are experiencing the save bug on AC4, i'll write this on a separate thread.

so like most of you PC players, i too experienced the same problem, quitting at 4% and returning to find out my progress has been reverted to 1%. first i thought that the companion app was the one causing the problem but i investigated further.

these are symptoms i experienced before quitting the game at 4% and loosing the progress
-'choppy' game(not an fps issue. game freezes for a second or less)
-saving logo is on screen forever

Now i have tested a solution consisted and concluded that they work. Proof? Finish the game's main story(90+% progress) check my initiates profile for you to see :p

MY SOLUTION HAS TWO PARTS and i dont know which of them is more relevant on fixing the same bug

FIRST PART
-go to the folder where the save files are located. on my folder, there are 4 files 1.save, 1.save.metadata, 2.save and 2.save.metadata
-look at your '1.save' and '2.save' and identify the larger file
-if your '2.save' is larger than '1.save'(like mine), delete your 1.save and 1.save.metadata
-rename your 2.save and 2.save.metadata to 1.save and 1.save.metadata respectively

SECOND PART-i think this is the more relevant one
DISABLE CLOUD SAVE. by the time i quit the game before loosing my save game at 4%, i realised that my internet connection is at the "s*****" status. this may have caused my save files from being send to the cloud and thrown to the abyss.

this fixed my sp experience and i hope it also does to the people experiencing this problem. if there are other persons who have a fix of their own. post it here
Enjoy stabbing and pirating;)

PS:kudos to support team for a fast response