View Full Version : No Target Portraits Showing in Multiplayer

11-30-2013, 11:54 PM
I don't know if there's another thread about this (with an actual solution) but it's been a long while now that I've been wanting to play multiplayer and cannot because instead of having my target's portrait show up, I get a black portrait with no picture. The "Acquiring" portrait is loading fine but as soon as I have a target, I can't see who it's supposed to be. The new NVIDIA beta driver fixed the missing/black faces on characters but not the portrait issue because it's not a graphics problem. I'd like a fix soon please, before the servers are dead and I can't find any joinable servers like the previous game. Doesn't seem like too much to ask since it's just a picture problem, and I paid for a working product. Oh and it ain't fun seeing other people advancing so far already, while I'm stuck at Level 1. So, hope I see a patch soon or any fix from the community. Thank you!

EDIT: When target is in sight, the black portrait becomes blue but still no picture of character.

12-01-2013, 02:44 PM
I have the same problem. It's really stupid when playing deathmatch, I have no clue whatsoever who my target is. I get whispers when my pursuer is close, that's the only thing I can go after whatsoever. I managed to win a round of wanted earlier, which was surprising since I don't know what my targets look like, but usually I have no clue who I'm after while others can pick me out in a group of 10 civilians. The disadvantage is ridiculous, and makes certain modes unplayable.
Edit: I remembered that this is a new game --> turned off SLI --> now it works. Seriously, NONE of the games I've bought this year has worked properly with SLI. Not a single game! Kind of annoying since everything I have bought have had framerate issues because of horrible engines. Technically speaking each game I've tried this year have been really bad.

12-01-2013, 09:10 PM
Oh great... I was really hoping it wasn't an SLI issue. I, too, have an SLI system. Ubisoft isn't exactly caring when it comes to SLI bugs. Have you tired playing Multiplayer in Far Cry 3? Also unplayable in SLI, Ubi never fixed it. I hope the same doesn't happen for AC4.

12-03-2013, 08:35 PM
Confirmed it's been fixed with the latest 1.02 update. Thanks Ubi

12-03-2013, 09:29 PM
Nevermind... worked first launch after update, back to unplayable now

12-03-2013, 10:51 PM
Bummer. It's funny, I have to use SLI for the SP and have to turn it off for the MP. MP is broken with SLI and SP has framerate issues without it.

12-05-2013, 04:09 AM
Same exact situation here... And when the picture DOES show, after like 10 minutes of running around with no purpose, it's the wrong character. Maybe it's another problem from GeForce's side like the missing faces we had before the last beta. Really looking forward to new drivers or updated SLI profile to see if anything changes.