View Full Version : Multiplayer issues

11-28-2013, 03:13 AM
Hey guys,

After i updated my version of windows to windows 8.1, my multiplayer no longer will permit me to play. I have no firewall, and my router is set to DMZ my ip, so that's not the problem.

Here's what happens: I can log into the multiplayer game, and everything is fine unless I try to join or create a game. If I do, the game says its searching, connects, and then boots me back to the main menu without any explanation. I don't know where the logs are kept for this thing, so i cant have a look at them.

In an effort to solve the problem, I also updated the PunkBuster on my computer, but there's no dice in that solution either.

11-28-2013, 07:22 AM
I got the same exact problem! also runing Win 8.1 AC is alowed troughe the firewall and so on. can't even start a training session whitout getting kickt back to the main menu..

11-28-2013, 01:13 PM
Hi guys, I suggest opening a ticket with Technical Support, the link is in my signature.

11-29-2013, 04:20 AM
I'll do that.

Does this have anything to do with the windows 8.1 update? it worked fine before I let windows do that

12-02-2013, 11:29 PM
Hey guys,

This is still going on, and support hasn't gotten back to me yet.

Anyone found any workarounds?


12-03-2013, 04:47 AM
I run Win 8.1 64bit and have no problems. Did you have the game already installed before updating to 8.1?

If you upgraded to 8.1 maybe the game files got messed up, i'd suggest re-installing the game.