PDA

View Full Version : Infinite loading screen error.



MrTurtleYo
11-27-2013, 08:12 AM
I'm midway through the game when I encountered this issue. Before this, I'd only had minor issues with chests not spawning, or NPCs fading in and out of sight in front of me. Those issues didn't bother me hugely because I could still play the game. Now I am unable to progress any further in the game and am stuck in an infinite loading loop. See pictures below for obvious details.

I have already entered the cutscene with the overweight trader stating that he wishes to be a pirate captain and that Edward is his greatest inspiration. From there, it enters the loading screen. As I can't do anything at all in the game now, here are the images of what I can do.
http://i.imgur.com/zxxjWUU.jpg
http://i.imgur.com/zjJJKD1.jpg
http://i.imgur.com/wXesXKB.jpg
http://i.imgur.com/OdTTK4m.jpg

The last loading image just spins around constantly. I've left it open for twenty minutes with nothing changing, so I'm not bothering leaving it open any longer. I'm also not starting a new single player save because I've done a huge amount of collectible gathering that I am not prepared to sit through again.

Is anyone else having this issue?

Cheers, Will.

Ubi-MoshiMoshi
11-27-2013, 01:44 PM
Hi and welcome to the forums, have you contacted Technical Support about this? the link is in my signature.

MrTurtleYo
11-27-2013, 02:18 PM
Glancing over your responses in other threads, it seems this was the wrong forum to come to for assistance.

I solved the issue by resetting the game textures alongside the Steam presets. Still got one error displaying, but the game has progression going on again so I couldn't be bothered with fixing that right now.

Cheers, Will.

liquid-bam-bam
11-27-2013, 04:03 PM
Hi Turtle, same issue as you. What do you mean by restting the game textures? And mine is solely uplay, not steam bought.

I have submitted a ticket as well before anyone suggests so. I'll post results of ticket here when I have a response.

EDIT: Fixed it, I did a validation of files in uplay and it seems to have fixed it. Let's hope that's it!

Ganthrion
11-27-2013, 09:42 PM
Anybody having this issue? I got the infinite loading screen when i started the "Trust is earned" mission. Reinstalled the game once and i have validated my U(willnot)play files too, but with no luck. This is a GAME BREAKING bug for some so i hope Ubi will put out a patch ASAP.

adedaddy2
11-28-2013, 12:23 AM
Your telling me, I have gone through most of the game and it all of a sudden crashes and keeps crashing at the same point over and over. So they tell me it seems like my savegame file has gotten damaged. So they ask me to start a new and I do so losing a whole hell of a lot of progress and hours and days of play. So I start a new game and was getting far again and what happens, the game starts a new issue and now hangs in a loading animus screen . I restart the game and the same idea as the crashes , just hangs and can not progress. Am at the point of wanting a full refund for a product that doesn't work. I've played beating every single Assassin's Creed and have not had an issue like this at all. They need to either come up with a solution or hand out a unique refund for my unique situation....