PDA

View Full Version : Bug with viewpoints in Kingston



S1AnGeR
11-26-2013, 11:44 AM
Hi , I have bug with viewpoints in Kingston , open all 9/9 points, but count only 8/9 . Can I manualy fix it ? or it UBISOFT bug?

http://i.minus.com/ibhpsB83McWuQK.jpg
http://i.minus.com/iBvJKRfEMrdO6.jpg
http://i.minus.com/ibuBmrggqrJgkl.jpg
http://i.minus.com/iqpCEMWffRv10.jpg

goodmorningmr_w
11-28-2013, 06:16 AM
Same problem here. I rechecked all the viewpoints one by one, but problem is not solved. It still remains 8/9.

caenix
12-05-2013, 10:27 AM
I have the same issue. I tried to resynchronize all 9 viewpoints, but it did not solve the problem.

enyaps1
12-24-2013, 06:18 PM
Same bug here on xbox 360. All viewpoints are synched but only 8/9 shows.

Questions2ask
12-24-2013, 06:44 PM
Sorry people but this is user error and before everyone flies off the handle, I'll explain what I mean by that.

This problem is usually caused by syncing when something is happening, such as dying upon syncing, reloading/hanging off the SYNC point during the SYNC, Syncing during a mission can also cause this because now the game is doing 2 things at once (The mission and the sync) and it will save the current active aspect instead.

This stuff causes the game to save the sync while it's saving something else, but not count it. And once the Sync is unlocked, it's flagged as unlocked which is why you cannot redo it. If you could unflag the sync point you could fix this. You also don't know what Sync point this happened with either which makes it even harder. So in a nutshell when you force the game to do things fast which a lot of players do and may not even realize it, you wind up with these types of problems.

THE SOLUTION:
UBISOFT needs to release a manual patch to unflag all view points in for each area of the game, so all someone has to do is download their area patch, and apply it. Again this would have to be a manual patch so it doesn't affect anyone who isn't affected by this and each separate area would unflag every sync point.

iOL-Qc
12-30-2013, 04:10 AM
same thing on ps4 digital version need a bug fix