PDA

View Full Version : [PC] Black flag not showing up on Uplay.



Magneset
11-25-2013, 10:16 PM
Hey everyone.i preordered the game a month ago and i have really been looking forward to playing it. On the release date i got the email with the code, which i used, but the game didnt show up. I used it again and it said it was invalid or already in use. I contacted customer support and told the person that the game had already been released and i have been waiting for 2 days. He replied "When the game is released it will show up in your game list" I have been waiting 5 days in total now and still nothing. What am i supposed to do?

UbiVolfbane
11-26-2013, 06:29 PM
I apologize for this issue. Please be sure you are logged into the Uplay client with the exact same email you have purchased the game with. When you purchased the game, it was tied to the same account. Please recheck for the game under your games tab. If you are still unable to do so, please notify the Support team of your serial key. Feel free to try contacting your region's Support by phone : http://www.ubi.com/US/Support/InternationalSupport.aspx . Feel free to PM me to see if I am able to update the ticket for you. Again, I apologize for the inconvenience as the release of Black Flag may have increased contact volumes in your region.

ShinjiPOWER
11-26-2013, 07:08 PM
Same problem, thing is I pre-ordered the gold edition and I didn't get an e-mail with the Key... and yes it was the same e-mail.
I Send Tickets, but nothing

Ubi-Lhainiev
11-26-2013, 08:43 PM
ShinjiPower - When did you create your ticket to Support? Please allow up to 48 hours (excluding weekends) for your ticket to be worked. However, as Volfbane mentioned above volumes always increase with game releases, so wait times may be extended. If you don't want to wait calling is another option.

presdic
11-27-2013, 11:38 PM
I have a similar issue I have now been waiting a week for a response on.

The game shows up on my list of owned games but does not show up on my games list. See below for an example.

My ticket number is 00867219. Can I PLEASE get an update?

http://imgur.com/Xmivci9

Ubi-Lhainiev
11-28-2013, 02:54 PM
Hi Presdic - Sorry to hear you haven't received a response. Please feel free to send a private message to one of the forum managers Ubi_Mush, Mr-Shade or Volfbane so they can check the status of your ticket. Please include your ticket number.

JonnyNorway
11-29-2013, 12:29 PM
So it appears that i am unable to post a thread myself i just get an error, so ill post it here: AC4 Black flag is not showing up on my Gamelist

So i bought a U-Play CDKEY for AC4 Black flag and redeemed it on the Uplay client. It told me: Go to your game list to start playing, so i did and it says i have NO games! Even though i just a second ago redeemed the game.

If i go on account information it tells me that i do own the game and i can copy-paste the CDkey to my clipboard etc.. So what is the problem here? What should i do? I tried calling to my ¨local¨ Ubisoft support center but guess what? The language wasnt even Norwegian?!?! Sounded like some russian-Polish language and the phone number was listed under Norway, really unprofessional..

anyways hope you can help me out here.

Ubi-Lhainiev
11-29-2013, 02:33 PM
Johnny Norway - Have you tried a re-install of Uplay? Sometimes this clears the issue up. After uninstalling the software, you will need to manually delete any leftover files in the C:\Program Files\Ubisoft\Ubisoft Game Launcher (32-bit versions of Windows) or C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher (64-bit versions of Windows). Then re-install Uplay directly from Uplays website.