PDA

View Full Version : AC4 Bad Download Peeks



KennyLuah2011
11-23-2013, 02:45 AM
when i start download AC4
its was like 400kb/s and after 5sec its turn to 0byte/s . after 10sec its jump to 400kb/s again and after 5sec its turn to 0bythe/s again..
1hour and its only 300mb.

any help ?
normally i download games from steam its was stable - 400kb/s but only in uplay its unstable..

KennyLuah2011
11-23-2013, 04:18 AM
any help ?

KennyLuah2011
11-23-2013, 02:02 PM
Cant even download D:

Eternal_Shadows
11-23-2013, 02:36 PM
dude I downloaded 1-2mb always through took 5hrs but it worked with fault

darkwing24
11-23-2013, 02:49 PM
Same here. Have DSL4000 (I know, I know...) and when I start in Uplay the update, my whole internet connection is at fully load. But mysteriously nothing is added to the update pack, I don't know, what they are downloading. But it seems, it has nothing to do with the update pack. The update is running now for about an hour, but only 50-60 MB finished yet, and the speed is always at 0 b/s. Every few minutes it shows 100 kB/s or a bit more, but I want to know, what are they downloading to my computer, if it is not the update???

Update:
I'm really pissed. Are they nuts at Ubisoft? Honestly, are they completely nuts and dumb? I'm downloading for three hours now, and the update isn't even finished. Still 15 MB missing (for about an hour), the download monitor of my router shows, that it is downloading and downloading, but why does Uplay download something, that isn't needed? I have started the installation of the game (from DVD) 5 hrs ago. That's the slowest installation of a game, I have ever seen.

KennyLuah2011
11-24-2013, 01:10 AM
yeah...
when i start download.. my internet connection was fully loaded.. damn it D: