PDA

View Full Version : server unavailible - limited mode help please



DiscoBob4077
11-03-2013, 05:16 AM
I'm posting this here for now because after I went to the support web page to create a ticket, it asked me to change my password, which I did and now instead of loading the web page and letting me log in it says "sorry we're having technical issues".

Here's my problem, I have been unable to log in to the Ubisoft servers and stuck in limited mode on the Xbox 360 since launch. I have tested my network connection, no problem there, my NAT is open and I can connect just fine to the Ubisoft servers with other games (splinter cell blacklist, AC3, etc.). I have tried playing AC4; after uninstalling both discs, installed with both discs, just disc1 installed, and just disc 2 installed, tried deleting and re-downloading the title update and my uplay passport, tried deleting everything, playing at different times of day ranging from noon to 4 in the morning, and clearing my system cache. still nothing.

The only thing I can think of is that when I entered the code for my uplay passport initially it showed it as pending in the queue for almost ten minutes before I stopped it, dash boarded, and tried to download it again from my download history, which got the download to go. I read something in another post however about the game confirming activation and I am wondering if having this occur during the initial start up screwed something up with my passport. I tried deleting everything in hopes that the game would prompt me for the code again or I could download another passport for free, since I read they've discontinued supporting paid passports recently, but no prompt comes up. Also I notice that even with everything deleted from my HD, as the game starts up it still says "Uplay passport found" and attempts to log into the servers. I don't know if this could even be the cause or not.

At this point I've run out of ideas on how to solve this problem, so if anyone who reads this has any suggestions or a solution I would appreciate your help.

Mr_Shade
11-03-2013, 06:25 PM
Hi,

Have you checked Your Uplay account information is fully filled in?

www.uplay.com


If you have email addresses missing, that can sometimes interfer with online, since it uses that to check your account.

DiscoBob4077
11-04-2013, 12:24 AM
Just went and checked, my email is set. Don't see anything else blank either in the "my account/ account information and settings" page.