PDA

View Full Version : Real Tone Cable Driver Issue?



filsy86
10-31-2013, 02:12 AM
I'm having trouble with my computer recognizing the driver for my real tone cable. It appears with an error on the short cut in my control panel. When I check for the fix it states "USB driver has error" and cannot repair the problem. My operating system is Windows 8 and I suspect this may be the pissue as this does not occur on my father's PC (using my same cable) with Windows 7. I also want to note that an icon does not appear in my recording devices either and on my father's PC it does appropriately.

Any patches, advice or guidance is appreciated. And if not, can anyone tell me where in the H I can find contact information for tech support that I can actually have the ability to call or write! :mad:

Steamroller52
10-31-2013, 04:02 AM
Win 8 seems to have issues recognizing the cable. Check this thread for troubleshooting. (http://forums.ubi.com/showthread.php/716374-Real-Tone-Cable-not-working-on-PC?p=9339225&viewfull=1#post9339225)

nbfanc
01-14-2014, 02:22 AM
I had the same problem. For me the problem was that the drivers did not load. In Control Panel>System>Device Manager, the cable appeared as an "Other Device" with a yellow caution sign. Clicking on properties, it said that there were no driver. There was no joy in using the Update Driver function to find a driver on the web or on the computer.

But this worked.

Go into update driver in Device Manager. Click browse for the driver. Goto \windows\system32\driverstore and click search. It then will find the driver. Also the driver loads now whenever the cable is connected.

rcole_sooner
01-14-2014, 02:37 AM
I hope this helps some folks with cable drivers not loading.

I am going to move this to the support forum too, where maybe more folks will see it who are looking for cable solutions.