PDA

View Full Version : [Ubisoft_Account] Can't Login to Forums



Rohith_SP
10-15-2013, 06:53 PM
It's been like this since almost a year now , i can't login to Ubi Forums,
when ever i try after entering the user name and password it says -
"Something went wrong, please try again later. If this problem persists please contact our administrators."
please fix this , i can't communicate or ask for the help in the forums due to this

i contacted Ubisupport
they replied this
"Could you please confirm if you have been able to create a 2nd account and contact a forum moderator about this issue?"

So I created an alternate Profile to post this here,
My original Account is
Rohith***arSp
https://lh5.googleusercontent.com/-PrlaOaVqxgM/Ul2Ab_cNOgI/AAAAAAAAAcY/gtde7po2jpg/w1044-h524-no/Help.JPG

Ubi-Lhainiev
10-15-2013, 07:12 PM
Hello - Okay, now that you created a second account and you know you can post, please update your existing support enquiry so they aware of it. They may be able to offer you another suggestion.

Rohith_SP
11-07-2013, 07:53 PM
I updated it , their response was they have looked into the issue and passed my incident to second level department , but it's been 4 weeks and i haven't heard a sing word from the support , i am really disappointed in the Ubisoft support

*Support communication history removed*

Ubi-Lhainiev
11-07-2013, 08:29 PM
Sorry to hear your issue has not been resolved. Please send a private message to one of the forum managers Ie. Volfbane, Mr.Shade or Ubi_Mush and include your ticket number. They can check the status of your ticket.