PDA

View Full Version : Ace expansion pack 2.01



redgremlin
06-13-2004, 11:31 AM
I've just installed the above patch and it was only when I rechecked because F.B. would not run at all that I found that it should not have been installed for this version. Any help in removing the pack would be appreciated - I don't really want to uninstall F.B. and lose all the records.

redgremlin
06-13-2004, 11:31 AM
I've just installed the above patch and it was only when I rechecked because F.B. would not run at all that I found that it should not have been installed for this version. Any help in removing the pack would be appreciated - I don't really want to uninstall F.B. and lose all the records.

Tully__
06-13-2004, 11:52 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by redgremlin:
I've just installed the above patch and it was only when I rechecked because F.B. would not run at all that I found that it should not have been installed for this version. Any help in removing the pack would be appreciated - I don't really want to uninstall F.B. and lose all the records.<HR></BLOCKQUOTE>

You could try re-running the 1.22 patch. If that doesn't work, I'm afraid you're stuck with a re-install. You might like to back up your users folder before doing an un-install/re-install to save having to re-assign all your controls. Ditto any skins or missions you have installed.

=================================================


http://members.optusnet.com.au/tully_78th/sig.jpg

IL2 Forums Moderator
Forum Terms of Use (http://www.ubi.com/US/Info/TermsOfUse.htm)
Tully's X-45 profile (SST drivers) (http://members.optusnet.com.au/tully_78th/fb.zip)

Salut
Tully