PDA

View Full Version : Problems with perfect mode....



XyZspineZyX
09-09-2003, 03:12 AM
I don't really need tech support on this one unless somebody knows that it is fixable, but I just wanted to know if anybody else ever experiences the same stuff as me, that is why I am posting this here.

I have a:
P4 2.4mhz
1024 pc2700 Corsair RAM
Radeon 9700 Pro
stock Dell mobo (4550 model)

Well, when I set perfect mode, I get weird flashy changes in color of the water. It is weird though, when I play the tracks, everything looks beautiful, the water looks good, the ground looks great, but when I set it to perfect mode and play the campaign, the water always flashes strange bright colors when I look at it. Does anybody know what I am talking about when I say this, and is there any way out there to fix it?

XyZspineZyX
09-09-2003, 03:12 AM
I don't really need tech support on this one unless somebody knows that it is fixable, but I just wanted to know if anybody else ever experiences the same stuff as me, that is why I am posting this here.

I have a:
P4 2.4mhz
1024 pc2700 Corsair RAM
Radeon 9700 Pro
stock Dell mobo (4550 model)

Well, when I set perfect mode, I get weird flashy changes in color of the water. It is weird though, when I play the tracks, everything looks beautiful, the water looks good, the ground looks great, but when I set it to perfect mode and play the campaign, the water always flashes strange bright colors when I look at it. Does anybody know what I am talking about when I say this, and is there any way out there to fix it?

XyZspineZyX
09-09-2003, 03:19 AM
i think that is just a glitch in the way FB works with ATI cards, i get it at 1154 res but it goes away at 1024 (ATI 9500 pro). I also get weird texturing with a sort of radiating "crop cicrle" bit like the new agers see at certian altitudes.

probably not much to be done except hope a later FB patch fixes it

<center> http://groups.msn.com/_Secure/0SQDLAtUWiWZ3BKw19!aryp7v3C1h1DuNwpHOOuqhlraGSyMAY KiPEOZAA1OBgsLu*Sa0UQ2my0PiFyvNkJ5K7Clsoy7yNtEvOXY nHDuPNiotpZACY2oJxw/aircraftround.jpg </center>

XyZspineZyX
09-09-2003, 03:21 AM
I couldn't get the video to set for perfect mode, running in W2K PRO. I have a duel boot so I installed the FB on the WinXP Pro and it works fine.

----------------- /i/smilies/16x16_smiley-very-happy.gif

XyZspineZyX
09-09-2003, 03:23 AM
9700 pro here and your not alone .I get turquoise coloured water .

("img");for(var i=0;i<a.length;i++){if[a[i].src.indexOf["/i/icons")!=-1)var o=a[i]}o.src='http://mysite.mweb.co.za/residents/simsie/crash.gif'</script>



<center>http://mysite.mweb.co.za/residents/simsie/ju87-stuka.gif </center><center>http://mysite.mweb.co.za/residents/simsie/dod.jpg <center/>

<Center><div style="width:150;color:red;font-size:11pt;filter:shadow Blur[color=red,strength=5)">smoke em if ya gottem</div><CENTER>

XyZspineZyX
09-09-2003, 03:26 AM
Well, I guess thats good new that I am not alone, but I sure hope it is fixed, because it is kind of annoying not to be able to set it to the highest settings when my machine is definitely capable of it.

XyZspineZyX
09-09-2003, 03:43 AM
Was hoping to post an image of a screenshot tonight. WOW, the water is incrediable!

Anyway, have a p4 2.78 GB with 1 GB RDRam and a Radeon 9700 (128 MB) (this is not the Pro but a slightly slower version offered by Dell).

Screen resolution 1280x960 32-bit, and Graphics set on Perfect.

Initially I had great performance but patterns were present in forested areas.

Solved this problem by simply going to the OpenGL tab in my 3.7 driver menu and increased global setting one notch towards Quality (and one notch therefore away from Performance).

Played a little of my campaign and everything looks great ! There's no noticeable slowdown and graphics are stunning.

I hope others have success with their ATI cards.

---------------------------------------
Online Presence - TacticalSkirmish

XyZspineZyX
09-09-2003, 07:42 AM
Where is this 3.7 menu thingy...maybe I can experiment with it, unless someone already has to no avail...I just can't get the water to stay one color, BLUE!!!!! Oh well, my terrain looks beautiful, but I can't play perfect with flashy stupid looking water.

XyZspineZyX
09-09-2003, 11:09 AM
Same here on perfect - didn't get it with Omega 3.6's, may swap current ATI 3.7's for Omega 3.7's and see what happens..

XyZspineZyX
09-09-2003, 01:01 PM
There are a number of ways to access your ATI control panel. One way - Open Windows XP Control Panel, Open Appearance and Themes category, Select Display,Select Settings, and Select Advance. At this point you should be in the ATI Control Panel. Select the OpenGL tab and make your adjustments. Good luck.

---------------------------------------
Online Presence - TacticalSkirmish

XyZspineZyX
09-09-2003, 05:34 PM
What are the Omega 3.7s? Did you experience the freaky water thing with the Omegas???

XyZspineZyX
09-09-2003, 05:44 PM
Perhaps you can guys can help me?? I've been itching to try perfect mode and i can't get it to be an option...Also, will my system handle it well?? Here are specs and I welcome all opinions..Curerently i play with mid to excellent settings and have no hangups at all unless online lag...

P4 2.26Ghz
1.00GB sdram DDR
gefore 4 5200 ultra AGP 128ddr on performance settings
80 Gig Hard drive 80% free space
Winxp proffessional
800xcant remember resolution (windowed) Direct3d on IL2 currently...Wait a minute, bet i have to have on open GL to get perfect mode..Didn't i read that on readme?? Im at office guys..Did I?? Anyway, before i go screw everything up i's like to hear your opinions...Also, when i tried to run bigger resolutions i had offcentered windows...I have 17 inch monitor with 19 inch coming today...

"I am a hunter. When I have shot down an Englishman my hunter's passion is satisfied for a quater of an hour."
-Manfred Von Richtoffen

" I fear no over heat 'till the needle on both guages hits the nine...Then it's too late."
-Me


Me to the Smithsonian; "Wanna sell your 190D??"

XyZspineZyX
09-09-2003, 06:06 PM
Select OpenGL and Stencil Buffer, then go into the Options screen and select custom under Video Options - pick Perfect setting, which is below Excellent on the pulldown list.

Goodluck!

XyZspineZyX
09-09-2003, 06:09 PM
I'm running a P4 2.4b Northwood with 256mb of corsair ram, and a GeForce 4 Ti 4200. On perfect although I notice a slight shudder at times I see no weird effects with anything. I also have a 40gb HD with only 5gb used so I have tons of virtual memory allocated.
Still I'm running my highest resolution at 1024x768 due to my LCD but I have no problems.
Except for the slight stutter at times.

XyZspineZyX
09-09-2003, 06:14 PM
Tracks Playback does not work correctly video wise on ATI cards. I played on perfect on and off line and never seen any weird occurences....while black death track has water effect as described. I think in 3.7 readme there was something about playing back tracks in FB...don`t remember what. Hunter verified as well, that Black Death trak is not our ultimate benchmark anymore /i/smilies/16x16_smiley-very-happy.gif due to incorrect playback.

V!

Regards,
VFC*Crazyivan
http://www.rmutt.netfirms.com/ivan-reaper.gif

"No matter how good the violin may be, much depends on the violinist. I always felt respect for an enemy pilot whose plane I failed to down." Ivan Kozhedub

XyZspineZyX
09-09-2003, 06:18 PM
The water and terrain look great on playing tracks, it is only in the campaign and QMB that I get the strange water effect...where can I find Omega drivers, and will they work for the 9700 Pro?

XyZspineZyX
09-09-2003, 06:26 PM
Ivan, The Black death track is unaffected by the bug as well as all other tracks that came with the game. The bug is in saved tracks from a flight. It may show different things than what actually happened when you flew it.

For those of you trying to get perfect on ATI card. Do not use S3TC when trying perfect. I have the CAT 3.7's and version 1.11 runs awesome in perfect.

Use Hunters settings in the tech support forum.



PF-Coastie

<p align="center">http://www.artjunky.com/phantomfighters/images/419x100phantomfighters01.gif (http://www.artjunky.com/phantomfighters/default.asp)

Coasties Place (http://www.angelfire.com/ultra/coastie0/)