PDA

View Full Version : [PC] Uplay not working on Windows 8.1



Memphizzzzzz
09-11-2013, 01:37 AM
Seriously Ubisoft? There are Betas, Previews and Release Candidates and you can't make it work until RTM?

Faulting application name: Uplay.exe, version: 3.1.0.1611, time stamp: 0x52025fb6
Faulting module name: Uplay.exe, version: 3.1.0.1611, time stamp: 0x52025fb6
Exception code: 0xc0000417
Fault offset: 0x009e3e70
Faulting process id: 0x8dbe0
Faulting application start time: 0x01ceae86fe764c28
Faulting application path: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\Uplay.exe
Faulting module path: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\Uplay.exe
Report Id: 3e64c8b0-1a7a-11e3-be73-00158315a310
Faulting package full name:
Faulting package-relative application ID:

Ubi-Lhainiev
09-11-2013, 01:33 PM
Hi Memphizzzzz,

Sorry to hear you are experincing issues. Please connect with Support for help with this.

Click on the My Questions link, then Ask a Question tab here: http://support.ubi.com/
By Phone - Support Team in your region: http://www.ubi.com/US/Support/InternationalSupport.aspx

And going forward please follow these steps on how to report a technical issue in the forum - Technical Issues Best Practices - http://forums.ubi.com/showthread.php/784065-Technical-issues-section-Best-practices!

jesseweisz
10-18-2013, 03:41 AM
Speaking of not working, like a sucker I installed the windows 8.1 update. Now Assassin's Creed 2 and Assassin's Creed brotherhood appear as if they are in a 3D mode with red and blue offset from one another. I just spent an hour on the phone with microsoft and they can't figure out what 8.1 did to mess things up. Anyone else having this issue? Anyone have any ideas for a fix? I already uninstalled and re-installed the games, tried to run them in compatibility mode and checked to see if their were any updates for my video driver.


Hi Memphizzzzz,

Sorry to hear you are experincing issues. Please connect with Support for help with this.

Click on the My Questions link, then Ask a Question tab here: http://support.ubi.com/
By Phone - Support Team in your region: http://www.ubi.com/US/Support/InternationalSupport.aspx

And going forward please follow these steps on how to report a technical issue in the forum - Technical Issues Best Practices - http://forums.ubi.com/showthread.php/784065-Technical-issues-section-Best-practices!

FastPanda1
10-18-2013, 07:27 PM
I downloaded Windows 8.1 and am now having the same issue on Far Cry 3 and Splinter Cell Blacklist

Ubi-Noemie
10-21-2013, 09:18 AM
Hello,

Uplay PC 4.0 is compatible with Windows 8.1, could you give us more details about your issue Memphizzzzzz? (screenshots, details, etc...)

If you have graphic issues, do not forget to update your graphic drivers, it should solve your issues.

Kind regards,

SteveShekri2013
11-04-2013, 10:57 AM
whenever i open assassin creed brother hood the game wont start ever since i upgrade to windows 8.1 it was working on windows 8

Ubi-Lhainiev
11-04-2013, 03:19 PM
Hi Steve, Please create a ticket to Support or call them, so they can resolve this for you.

ASmight
11-24-2013, 06:30 PM
Hello,

I was wondering why - with the exception of AC1 - no Assassins Creed game works on my Windows 8.1 PC.
AC3 ran fine in January on Windows 8.0, but since 8.1 (complete reinstall of the OS) I haven't had one gameing minute of Assassins Creed :(

THe only thing I get is:

Description
Faulting Application Path: D:\Steam\steamapps\common\Assassin's Creed IV Black Flag\AC4BFSP.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: AC4BFSP.exe
Application Version: 0.0.0.0
Application Timestamp: 5285f99f
Fault Module Name: ntdll.dll
Fault Module Version: 6.3.9600.16408
Fault Module Timestamp: 523d45fa
Exception Code: c0000005
Exception Offset: 0003ea02
OS Version: 6.3.9600.2.0.0.256.48
Locale ID: 3079
Additional Information 1: 5861
Additional Information 2: 5861822e1919d7c014bbb064c64908b2
Additional Information 3: 01d7
Additional Information 4: 01d7340064827245f2249cd1f1a7c264

Extra information about the problem
Bucket ID: f590128470f906c49d927fdeccae68be (-322973569)

Uplay is working fine, even reinstalled, but I cannot get the games to run at all :(

Ubi-Lhainiev
11-29-2013, 03:11 PM
Please also contact Support if your problem persists.

And going forward please follow these steps on how to report a technical issue in the forum - Technical Issues Best Practices - http://forums.ubi.com/showthread.php/784065-Technical-issues-section-Best-practices!

MentorSage
02-19-2014, 07:55 PM
I've just installed Windows 8.1 and all of my UPlay games keep minimizing upon launch and when I try to maximize any game, they just minimize back to the task bar. Games affected so far are Anno 2070, Flashback and Ghost Recon Future Soldier. After Googling, other people are having similar problems and there appears to be no fix. I had no problems at all under Windows 7. It appears UPlay isn't fully compatible with Windows 8.1. Anyone know of a fix?

Thanks!
:rolleyes:

Ubi-Leorthian
02-20-2014, 04:55 PM
Hello MentorSage,

I'm sorry to hear that you've encountered this issue. Please contact our support team to discuss the issue in more detail. You can contact them through our ticket system found here: http://support.ubi.com/
Alternatively, if you would like to contact support by phone you can find the contact number for your regional support team here: http://www.ubi.com/US/Support/InternationalSupport.aspx

cr4y88
09-03-2014, 11:06 PM
Go to where uplay is install. find uplay.exe. right click properties then compatibility then tick run this program as administrator. I manage to get the uplay working after that.

calladj
01-16-2015, 04:04 PM
Go to where uplay is install. find uplay.exe. right click properties then compatibility then tick run this program as administrator. I manage to get the uplay working after that.

This worked for me as well. I ran the program first as Administrator then launch the game from Steam and it loaded. Should not have to do that but it is a work around.

S47TY_CIVILIZ3R
03-27-2017, 10:24 PM
It's 2017 now And Uplay launcher started crashing system to BSOD at launch nearly every day when logging in. Win 8.1