PDA

View Full Version : when I use maximum setting fps lock at 30 fps



Maximfighter
09-05-2013, 09:32 AM
when I use maximum setting fps lock at 30 fps. When i used version 1.01 everything was finel. Off vertical sync does not help
http://s32-temporary-files.radikal.ru/8188e5f0dbf74f5d9f6b33a8dde60e68/-88693455.jpg
http://s32-temporary-files.radikal.ru/ce0f1679e93840ccbc37b84309b1ed51/-88693455.jpg

EliteForceGames
09-05-2013, 10:45 AM
V-SYNC will lock your frames at 30 FPS, turn OFF to get your normal framerate.

everything else can be turned ON, V-SYNC doesn't count as a graphical setting to be maxed, it's either on (locked at certain amount of FPS), or it's OFF, leaving your frames unlocked.

Maximfighter
09-05-2013, 12:01 PM
Limerick_ -turn OFFt vertical sync - does not help!!!!!!!!

j4c080826n
08-26-2014, 10:32 PM
----YOU JUST HAVE TO CHANGE SOME LINES ON “videoSettings.ini” on Documents/Ubisoft folder and “Blacklist.ini” on the game folder----


Hello, I have the 1.01 version, but with the cracked executable files of the 1.02 version, that’s has worked very fine without the 1.02 patch, and correct the “not save game” or “delete progress” problem. Here are 2 files: “videoSettings.ini” and “Blacklist.ini”, the letters in red means that I modified this line. YOU NEED TO MODIFY THIS MANUALLY, because some lines have the name of the CPU, etc.
I did several changes on these files, I don’t know which line or which lines is the clue on this fix, if someone wants to find these text lines that fix the problem and discard the others, fine, for me has worked with full graphics and resolution, on like 30 fps minimum, it’s another game. If someone reports this to UBI support, fine too. They need to know this stupid fps problem that can be repaired with some text lines.

FILES ARE .RTF, NOT .INI FILES

videoSettings.ini here:
http://www.megafileupload.com/en/file/560724/videoSettings-ini-rtf.html

Blacklist.ini here:
http://www.megafileupload.com/en/file/560726/Blacklist-ini-rtf.html

IF SOMEONE CAN INVESTIGATE WHICH TEXT REALY CHANGE THE FPS GREAT

Frag_Maniac
08-27-2014, 12:09 AM
Limerick_ -turn OFFt vertical sync - does not help!!!!!!!!

Uh, sorry, this makes no sense. The only setting that would be locking FPS is VSync or external Triple Buffering. If you're using either internally or externally, turn them off.

You can also go to the videoSettings.ini file and set MaxRefreshRate= to whatever you want above 30, but by default it should be set to 60, not 30.