PDA

View Full Version : [PC] Technical issue - game not running



Cirdan20102010
08-26-2013, 07:11 PM
Hello,
I am really not in a mood to explain my issue for the third time just because your websites are not working properly. I bought HOMAM VI yesterday and since this day I run this application several time because of it always froze. I am not able even to start it again now. I am your customer who paid for this game some amount of money. That means i expect "pay-recieve-install-play" I do not want to spend hours and hours on the internet to find some solution neither I receive my salary from Ubisoft to try to fix it. I hope that you will find the solution ASAP as well as fix your "properly working" websites.

Your upset customer

PS: I would like to post it on support.ubi.com but this website is not working at all (surprisigly)

Ubi-Lhainiev
08-26-2013, 09:17 PM
Hi Cirdan2010, Sorry to hear you are experiencing this issue. I have found a few articles for you.

Failed to load configuration - http://ubisoft.custhelp.com/app/answers/detail/a_id/15501/p/88

Minimum Requirements - http://ubisoft.custhelp.com/app/answers/detail/a_id/15460/p/88

Launcher and Connection issues -http://ubisoft.custhelp.com/app/answers/detail/a_id/15500/p/88

If these articles don't help, please contact Support for assistance.

Click on the My Questions link, then Ask a Question tab here: http://support.ubi.com/
By Phone - Support Team in your region: http://www.ubi.com/US/Support/InternationalSupport.aspx

And going forward please follow these steps on how to report a technical issue in the forum - Technical Issues Best Practices - http://forums.ubi.com/showthread.php/784065-Technical-issues-section-Best-practices!