PDA

View Full Version : Patching IL-2 (original) from v1.03a



deevee28
02-22-2004, 10:08 AM
I have just bought IL-2 (NOT FB) and out of the box it is version 1.03a. Which patches do I need to get up to date?

Looking at the updates page there are patches based upon 1.02 and 1.01 which are deemed "out of the box" the only one for the 1.03a seems to be 1.04 which seems to have had problems with it and is itself patched - I must admit I lost track of things then http://ubbxforums.ubi.com/images/smiley/blink.gif.

Ta

Please advise

deevee28
02-22-2004, 10:08 AM
I have just bought IL-2 (NOT FB) and out of the box it is version 1.03a. Which patches do I need to get up to date?

Looking at the updates page there are patches based upon 1.02 and 1.01 which are deemed "out of the box" the only one for the 1.03a seems to be 1.04 which seems to have had problems with it and is itself patched - I must admit I lost track of things then http://ubbxforums.ubi.com/images/smiley/blink.gif.

Ta

Please advise

steve_v
02-22-2004, 10:12 AM
For IL-2 Sturmovik ONLY!

Install over the box version in the following order:

1.) il2upgrade_1.1a.exe (75 MB)

2.) il2upgrade_1.2.exe (28.4 MB)

If - and ONLY if - you want to modify voice files

3.) il2upgrade_1.2ov.exe - (38.1Mb)

Please use 3dgamers for downloads. You'll be glad you did.http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

http://www.3dgamers.com/games/il2sturmovik/

BBQ_English Voice pack can be gotten at

http://www.mudmovers.com/Sims/IL2/il2_essential_files.htm


Check your install disc to see if the upgrades are included.

http://store.ubi.com/productimages/pc_il2acexp_b.gif

http://store.ubi.com/item.jsp?item=008888681786
NOTICE: This game contains technology intended to prevent copying that may conflict with some disc and virtual drives.