View Full Version : Silver Bug

07-02-2013, 09:37 PM
Hi. I have a problem with registration of game.

I have bougt Anthology edition witch contains AC I, AC II, AC Brotherood, AC Revelation and AC III.

I was able to register AC II or AC III, but bot he AC Brotherhood.

I dont know why but the install keycode was hidden behind silver surface to be scraped. I tried to scrape it with a knife. And I scraped the core. Now I see partly code and partly white plate o paper.

What can I do now. I dont think it is fare to hide the code like this.

Please help.

07-03-2013, 12:38 AM
Take a picture of the keycode voucher and a pic of your proof of purchase (aka receipt), tell Ubisoft Support what you told us by submitting a ticket here: support.ubisoft.com

Hope this helps.

07-03-2013, 08:28 AM
Thanks for infromation.

I cant create the ticket.

"Something is technically wrong.

Thanks for noticing - we're going to fix it up and have things back to normal soon. Click here to go back to the home page. "

I will wait few more houres.

EDIT: Ok, it works now.

07-03-2013, 09:32 AM
At first first I could not make a ticket.

Then - I chose PC, Assasins Creed Brotherhood, Category, Subject, and i wrote question. I clicked Continue and Product field became cleared. There is no option for choosing product again.

I cant send ticked. Maybe because i havent registered game jet? But it is the matter/


At firs there was menu with dozens of games. I chose AC Brotherhood. After using continue it disappeared and there was only this empty field Product. Whatever i type there is only "no results match".

07-03-2013, 11:15 AM
Ubisoft servers have been hacked recently and that resulted to some services being temporarily unavailable. Try again tomorrow.

07-03-2013, 08:06 PM
Thank you for help. I`ll try tomorrow.

07-05-2013, 08:54 PM
Support solved my problem.

Thay You Ureh and Aheradrim for your help.