PDA

View Full Version : Stutter in OpenGL



RogueRunner
07-24-2004, 05:01 AM
I'm getting stutters in opengl when another plane gets within 1km from me or when I fire my guns. Usually about .5 - 1 sek and then gone. By this time it's too late and in a headon pass he would have gone by allready. I do not get this with the directx rendered http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

However, in dx mode the padlock triangle for instance will dissapear whenever the padlocked plane is below and to the one side of me. Very annoying!!

Anyone with a solution?

RogueRunner
07-24-2004, 05:01 AM
I'm getting stutters in opengl when another plane gets within 1km from me or when I fire my guns. Usually about .5 - 1 sek and then gone. By this time it's too late and in a headon pass he would have gone by allready. I do not get this with the directx rendered http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

However, in dx mode the padlock triangle for instance will dissapear whenever the padlocked plane is below and to the one side of me. Very annoying!!

Anyone with a solution?

RogueRunner
07-24-2004, 05:11 AM
oh yes, I have a P4 with 1gig ram and a FX5900XT with the forceware 62.11 drivers

BuzZz_WG
07-24-2004, 05:13 AM
Tried to update your drivers with the latest for your card? If so, maybe you could try to go back to an older version.

BREAK! BREAK!
Nevermind...

RogueRunner
07-24-2004, 07:09 AM
Think I sorted it out.

Changed the BIOS video aperture size to twice my video card memory and viola. It was on the default setting of 64mb which is lower than my vid card memory.