PDA

View Full Version : Please, Oleg: perfect settings without shaded water



AWL_Frog
03-19-2004, 09:46 AM
Hi, Oleg!

Would it be possible to enable the high level of detail of the landscape without activating the hardware shaders for the water? Even with the water set to 0 I get a big hit in performance once water is rendered, while the game runs very good as long as there is no water in view.

And anyway IMHO the overall visual impression would be better with the 'normal' water and the perfect landscape, at least with water =0 or =1. (Water=2 is another matter, of course, but last time I checked the ATI 12800 Pro pci express was not available yet http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif)

Best regards,

AWL_Frog

AWL_Frog
03-19-2004, 09:46 AM
Hi, Oleg!

Would it be possible to enable the high level of detail of the landscape without activating the hardware shaders for the water? Even with the water set to 0 I get a big hit in performance once water is rendered, while the game runs very good as long as there is no water in view.

And anyway IMHO the overall visual impression would be better with the 'normal' water and the perfect landscape, at least with water =0 or =1. (Water=2 is another matter, of course, but last time I checked the ATI 12800 Pro pci express was not available yet http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif)

Best regards,

AWL_Frog

tolwyn.com
03-19-2004, 09:58 AM
Already asked in private conversation, but the rendering code won't allow it.

It's all or nothing, but at least we get water=0.

Between you and me, I actually prefer the Excellent water, and the Perfect higher-poly and greater view-distance landscape.

http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

AWL_Frog
03-19-2004, 12:36 PM
That's a shame... http://ubbxforums.ubi.com/images/smiley/16x16_smiley-indifferent.gif

Chris_Zakrewsky
03-19-2004, 12:59 PM
Comparing two equal setups (on the same box) AEP is 25% slower than FB 1.22 when rendering water. Even when water is set to water=0. WHY?

Can we have at least the same performance as in FB 1.22 back?

(nVidia 5950 FX, 2*3GHz Xeon CPU, 1GB RAM, Win2K)

Cheers,
/Chris Z.

Jazz-Man
03-19-2004, 01:32 PM
Chris,

Because it can't possibly be something with your machine and not the game? http://ubbxforums.ubi.com/images/smiley/16x16_smiley-indifferent.gif

Clean install both times? Which driver versions? What setup? Because I run perfect on AEP and get fine performance, no 25% drop off. Maybe you should post on the Community Help page for some assistence.

I use High ground detail, and just turn pixel shading on with water=0. I love the pixel shaded water, but I don't need any extra tress or buildings eating my FPS alive.

But it would be nice to be able to pick either or! http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

S!
William "Jazz-Man" Katz
Squadron Batman
RAF No.74 Squadron
www.raf74.com (http://www.raf74.com)
http://home.sou.edu/~katzw/images/signature.jpg