View Full Version : Assassin's Creed 2(!) issue

03-06-2013, 08:15 PM
Hey everyone,

I've recently bought Assassin's Creed II, because I've never played it before. But there is one annoying issue: sometimes the fog on the map doesn't disappear when I synchronize a viewpoint and the icon on the map stays, but I can't resynchronize the viewpoint, except when I restart the game. But when I do that, this happens again :(. Also, missions won't start.

The only thing that seems to help is restarting the computer, which usually takes 5 minutes, excluding connecting to the internet, starting a number of programs I don't want the computer to start and so on.

Does anyone of you have a tip:confused:?

03-07-2013, 09:03 AM
If I remember correctly ACII already has the option to create online-saves and keep them synchronized. You might try to change the Uplay-settings in question and see if that helps ...

03-07-2013, 07:26 PM
I already synhcronize my save games online...

03-07-2013, 07:33 PM
Ok, then change settings so that save games are NOT synchronized ... (That's what I originally meant: change settings, whatever they are now, and see if it helps.)

03-07-2013, 07:46 PM
I will try that and see if it helps. Also, I just played again and the viewpoint still doesn't clear the fog... It's actually pretty depressing.

It actually worked. I've turned the synchronization back on again, just to have a back-up. If the problem returns, I have a solution now. Thanks:).