PDA

View Full Version : Ubi.com crashing (63kb screenshot)



FuryFighter
01-31-2004, 07:16 PM
Hmmm not much to say but when it happens too many times to count, often only 10 seconds after restarting... ya kinda get frustrated a little. heres a screen shot of what I saw most in my visit to the ubi lobby today....

http://www.angelfire.com/space2/messerschmitt262/dammit.JPG

Does anyone know whats causing this, and what I can do to fix it.... I haven't played online for almost a month and I come back to be greeted by constant crashes. Is it related to 1.22?

http://www.angelfire.com/space2/messerschmitt262/cool_sig.jpg

FuryFighter
01-31-2004, 07:16 PM
Hmmm not much to say but when it happens too many times to count, often only 10 seconds after restarting... ya kinda get frustrated a little. heres a screen shot of what I saw most in my visit to the ubi lobby today....

http://www.angelfire.com/space2/messerschmitt262/dammit.JPG

Does anyone know whats causing this, and what I can do to fix it.... I haven't played online for almost a month and I come back to be greeted by constant crashes. Is it related to 1.22?

http://www.angelfire.com/space2/messerschmitt262/cool_sig.jpg

WUAF_Badsight
01-31-2004, 08:56 PM
set XP to classic mode for less CPU overhead

i used to stick up for UBI

now .... well i only go there cause i have so many freinds flying there

VW-IceFire
01-31-2004, 09:04 PM
UBI client has a memory leak or something...it just seems to get worse and worse and you can't fly for longer than 30 mins without massive stuttering. I use HL exclusively now http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

http://home.cogeco.ca/~cczerneda/sigs/temp_sig1.jpg
The New IL2 Database is Coming Soon!

TheGozr
02-01-2004, 01:24 AM
Just keep crashing after some time on both of my pc's

http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

-GOZR
"TheMotorheads" All for One and One for All (http://www.french.themotorhead.com/themotorhead_fighters/)

Taylortony
02-01-2004, 02:55 AM
There is a problem with it at the moment, since the update, UBI are aware and are looking at it, one thing they asked me to do which has cured or appears to have cured it for myself was to reinstall the ubi com, I will give you the instructions below and send this link to them when I update my email info, you are not alone it is happening to a lot of people at the moment, did you by any chance open the fault file and copy it down as it will all help them?
ok try this as an interim measure...........

To do so, uninstall UBI COM... NOT THE GAME from your add remove program in the control panel and MAKE SURE that your folder C:\Document and Setting\USERNAME\Application Data\ubi.com\Core\ is deleted

Then download this version http://gamingzone.ubisoft.com/packages/GameService.exe

I HAD 3 UBI COM folders with the core in so i deleted 2 of the folders, UBI COM 2 and UBI COM 3 and removed the core folder from the remaining UBI COM folder, it seems to have cured it and I have emailed the results back to the people doing the updates as requested and the fact that there were 3 folders, I wonder if they were causing a conflict.

ok try that

Rainbeam900
02-01-2004, 05:08 AM
http://hyperfighter.jinak.cz the solution to all you're UBI.COM problems.