View Full Version : Captain Kidd's Final(?) Mission Bug

01-18-2013, 06:07 AM
Thanks in advance for any help with this.

I've collected all the map fragments of Captain Kidd's map.
I got to the location with the mission to find where it's buried(analyze 4 locations).
No matter what order I choose to take in investigating the locations, the "wolf's den" section makes my computer crash crash right as I am about to align the ..."overlay"? into position.

I've had SEVERAL other instances where accepting missions(or just even ... moving around) has crashed the game and/or computer. This one though failed to allow a different approach or set events to allow me to continue. I would just quit this mission if I wasn't so invested in this series or just wanted to finish the game. I am a bit of a completionist and would very much like to continue.

I am aware that the PC port was not made by the same division that actually created the game, so I know bugs can crop up in these situations.

Any help would be very much appreciated.:D

01-18-2013, 06:21 AM
It had just occurred to me that I didn't try dropping the mission and retaking it.

I tried it and it still seizes up.

01-18-2013, 06:31 AM
That is really weird have you tried contacting support yet?

01-18-2013, 09:37 AM
Yes, I just figured covering both bases may speed things up.