PDA

View Full Version : You have been Disconnected from the host.



VR Punk
01-10-2013, 08:44 AM
Within the past few weeks I've been completely unable to play multiplayer. Every time I search for a match, I join and within the first 3 seconds It tells me I have been disconnected from the host. I have an open nat setting and have never had this problem in the past. Hopefully someone has a solution, Because it would be nice to be able to play something I've paid for and bought DLC for, Anyways. Any help would be great, Thanks.

DRaider94
01-10-2013, 03:43 PM
Unfortunately I can't help you with that, but you're not alonr with this issue. I experience the exact same thing, my nat is green and upload is always good, so I'm absolutely clueless and pissed off about that.

czeuch
01-10-2013, 04:07 PM
It happens sometimes to me! Often enough to make me go to Ubisoft support. I am able to play, the problem is that sometimes I get disconnected and hence I lose 100 Abstergo Score. This makes very difficult to go up in the rank.

I have also posted on feedback sticky post.

PANiC_ATTACKER
01-10-2013, 04:18 PM
I get the same thing happening regularly too!.

diskbob1212
01-10-2013, 04:20 PM
Ya... That happens to me last week, I lost 100 points, when I got it back for like 5 games, I got disconnected again, MAN...

Jornsies
01-10-2013, 04:29 PM
I've got the same problem. The game throws me into a match, I choose a character, I wait for the other players to chose their characters, and then, BANG; "You have been disconnected from the host. Returning to the Multiplayer menu.".
The problem seems to be very inconsistent. At some days it is almost nonexistent, while on other days it makes the game totally unplayable.


I never had this problem before the latest patch.

diskbob1212
01-10-2013, 04:51 PM
I've got the same problem. The game throws me into a match, I choose a character, I wait for the other players to chose their characters, and then, BANG; "You have been disconnected from the host. Returning to the Multiplayer menu.".
The problem seems to be very inconsistent. At some days it is almost nonexistent, while on other days it makes the game totally unplayable.


I never had this problem before the latest patch.

Umm.. It seems like many people are having the same problem, I wrote to Ubisoft about this... and they just told me TO UPGRADE MY COMPUTER, LOL.

czeuch
01-10-2013, 05:25 PM
Ridiculous!

And for those on 360 or PS3??

Paribissee
01-10-2013, 05:36 PM
Yeah i have PS3 and the same exact thing happens very often:mad:

ChristrinDeLore
01-10-2013, 05:55 PM
Ridiculous!

And for those on 360 or PS3??

Update your computer

weapon_of_war3
01-10-2013, 06:07 PM
Ac3 muiltyplayer is gfull of lag all the time. i get ina game its freezzes contantly over a matter of 40 secondfdsf!!!!!!!!!!!!!!!!!!!!!!!!!!!! **** YOU UBISOFT PIECE OS ****!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

weapon_of_war3
01-10-2013, 06:07 PM
Ubi sucks giant balls of ****

weapon_of_war3
01-10-2013, 06:19 PM
ubis soft fix the game or im trading it in!!! Hahahaahah

montagemik
01-10-2013, 06:28 PM
Here's what happens when parents Give their 12 year old a game intended for adults for christmas instead of a SLAP . :cool: .

weapon_of_war3
01-11-2013, 05:47 PM
Here's what happens when parents Give their 12 year old a game intended for adults for christmas instead of a SLAP . :cool: .

**** you ***got

montagemik
01-11-2013, 06:13 PM
**** you ***got

LOL Is that your favourite bedtime story ? ..... You seem angry about something.

ThaFazz
01-11-2013, 08:17 PM
**** you ***got

Leave this guy alone guys, he clearly has some sort of mental problem.

czeuch
01-11-2013, 08:22 PM
About this thread... I have to say that it is quite frustrating. During my 2 to 3 hours of AC3 MP today, I was disconnected from the host 2 times after selecting the persona and 2 times during a session.
Result? 200 Abstergo Lost. Lucky me, it could have been 400.

This was the 5th or 6th time that this happened, just this week. This means that I have lost around 500 points in one week! I must have lost around 2000 points in total.

It's impossible to keep rank position this way.

And it's annoying. It's hard enough to find a session. Then you got disconnected?

I've seen thread about the same issue in Ghost Recon.

So... Ubisoft... get better servers! This is almost unacceptable...

montagemik
01-11-2013, 09:20 PM
About this thread... I have to say that it is quite frustrating. During my 2 to 3 hours of AC3 MP today, I was disconnected from the host 2 times after selecting the persona and 2 times during a session.
Result? 200 Abstergo Lost. Lucky me, it could have been 400.

This was the 5th or 6th time that this happened, just this week. This means that I have lost around 500 points in one week! I must have lost around 2000 points in total.

It's impossible to keep rank position this way.

And it's annoying. It's hard enough to find a session. Then you got disconnected?

I've seen thread about the same issue in Ghost Recon.

So... Ubisoft... get better servers! This is almost unacceptable...

Contact ubi support - You're almost guaranteed to be told it's your internet connection / firewalls / ports that's causing the problem ....................Who would've thought over 60-70 % of people i see in game all have crap internet & bad NAT connections.
Seriously it's like ORANGE NAT is the only colour the game can display for more than 1 match .

The more popular the series has become , the more copies of games they've sold - Yet the online stability gets gradually worse for each game . Seems the cash is going on staff bonuses & not community improvements.