View Full Version : Encyclopedia help: Woodworker and Doctor missing (Xbox 360)

01-04-2013, 07:13 AM
first of all, let me apologize as there are more than likely a bunch of threads regarding the encyclopedia, but i do not feel like going through all of the different threads (I have search else where online and cannot find an answer)

anyways, for the past few days I have been working on completing all the achievements.
I have completed the main storyline, all homestead missions, and I have tried to listen to all interactive conversations (pretty sure I have listened to them all except the ones that are at the village).

Throughout the main missions, whenever i returned to the homestead, I would go around and try to scan the artisans as I passed through. I did not get a lot of them, but I was still able to find everyone. Lance would be on the roof most of the time and doctor Lyle would be reading.

Well, since I have finished the main story, I have started to focus my attention on the encyclopedia. I have done all but woodworker and doctor. However, I cannot seem to find neither Lance nor Lyle to complete the encyclopedia. I have look all in the major places of the homestead. I have waited outside their homes for the entire night. nothing.

So I thought I would come on the forums to see if anyone else is having this issue. Or maybe possibly knows the solution and can tell me where to find these guys.

Thanks in advance

01-04-2013, 01:12 PM
I unfortunately can't help :( Maybe you can help me? I can't seem to find the Hunteress and (I forget his name, the one she married) anywhere. If you remember where they are located I'd be very thankful.

I've beat the game already btw.

01-04-2013, 09:27 PM
Well I know for me, Norris would either be walking around town, in his mine on sharpening his tools on his porch [his house is the far south west house on your map]. He does several things at the mine....like checking the cart tracks or whatever, and actually mining. As for Myriam, she would sometimes be at norris's house having a make-out session. other than that she would be at her place [farthest north west on the homestead] either skinning deer, sharpening tools, cooking, and then up in the blind that is right next to her place, the blind you find her in when she is having seconds thoughts about the wedding. if they are not there, then you are more than likely experiencing the same problem I am having with the woodworker and doctor.

even though you would have to wait a while, just stake out their places at night and see if they leave or come home, if they dont, I guess we're going to have to wait for a patch or something. I cant help you much either.

01-04-2013, 09:35 PM
Hey, I just got back on today, to mess with the thief's club [earning 500 in games] and on my way to play Nine Men's Morris, I actually found both the woodworker and the doctor, so I dont know what was going on last night. So just try to restart the game or something.

01-05-2013, 03:42 AM

01-05-2013, 04:24 AM
Hey, I just got back on today, to mess with the thief's club [earning 500 in games] and on my way to play Nine Men's Morris, I actually found both the woodworker and the doctor, so I dont know what was going on last night. So just try to restart the game or something.

Is your Morris games broken too? My XBox 360 won't allow me to place three in a row during set up. The computer can but I can't. I stopped playing any of the Morris games because of it.

01-05-2013, 06:08 AM
what do you mean, "xbox 360 wont allow" you to place three in a row during set up? does your xbox 360 freeze up, or do you mean the computer doesnt let you place 3 in a row, if it is the first, maybe try to install the game on your hard drive and try then. If it is the second, and youre playing on the homestead, that game is a b*tch and a half, as well as fanorona.
If youre trying to win legit, good luck to you sir. BUT if youre playing to get the achievement/trophy like I was, I recommended the following:
Nine Mens Morris: go to http://www.youtube.com/watch?v=0DS9BCXtPd4
Fanorona: http://www.ics.uci.edu/~eppstein/180a/projects/fanorona/
settings for this one are as follows:
"level" tab select "1 1/2 to 10 seconds/move"
"Options" select "whites play top", multiple moves on first turn"
Both really do work. the fanorona though i recommend playing around with it first because it is kind of tricky understanding the mechanics of the program.

01-05-2013, 06:14 AM
What it does is when I get setup to put a third in a row when I am initially placing pieces it will highlight the spot but never put the piece in place. I have to hit B and cancel the move and put the piece somewhere else. This allows the computer to put three in a row and remove one of my pieces but does not allow me to do the same during initial piece placement. It does it on all of the Morris games that I have tried no matter where I am.

01-05-2013, 06:20 AM
When you get 3 in a row, have you tried to select one of the computer pieces on the board to take away?

[edit] it will not place your piece until you select an opponent's piece to remove.

01-05-2013, 06:26 AM
I hadn't tried that. I will. Thanks.

01-05-2013, 06:28 AM
no problem. thats what forums are for.

01-06-2013, 09:56 PM
That worked. Thanks again.