PDA

View Full Version : ACIII - Liberation Game Stopping Bug



CrusaderForever
01-02-2013, 04:34 PM
Hello,

*************Spolier Alert**************
First off I have been having a lot of fun with ACIIIL!! It's a great handheld game no doubt. However, there are bugs that I am hoping will receive a patch. Right now I am stuck and cannot progress any farther. I am at the point after Aveline has learned her Step-Mother is the Company Man. I have finished gathering the 3 mushrooms and given them to the doctor. Right after this I get the a black screen with the triangle and !. It just sits there and I can hear my movements and the game sound but cannot see. Running and splashing through water is all there. When I press the start button it shows me a glimpse of where i am before the menu appears. I was able through constant start button pressing to get Aveline to a changing room. After I changed to a different outfit she appears outside and then the screen goes black again with the triangle and !. I have let my Vita sit with this triangle and ! symbol for about 30 minutes with no change. I am a PS+ member and copied down my last save file from the cloud. It was 20 min or so back but when I worked my way back to the same point in the game after gathering the mushrooms my screen goes black again. Please help as I am unsure why this is happening even with a new from the cloud save.

Thanks in advance as I love this game and I am hoping I can achieve the Platinum. Also, I want to beat ACIIIL so I can start ACIII as I bought the season pass bundle for $119.99 from the PSN.

CF

CrusaderForever
01-06-2013, 05:18 PM
Good news, I was able to get by this black screen bug. I downloaded my last save game from PS+ cloud and tried again. This time instead of going through with confronting the Company Man I instead went right to the Bayou to the Bayou Fever mission. I completed the the Bayou Fever mission and everything else in the Bayou and then went back to the Company Man Confrontation and I was able to continue without getting the black screen. Unreal that I am the only one on Earth that had this problem! LOL! Oh well, loving the game even with these poor quality glitches.