View Full Version : Has anyone got a response from UBISOFT?

12-30-2012, 09:28 PM
Has anyone got a response from UBISOFT?

For PC. I'm at the point where Achille is training Conner on how to use the ledger/stockpile. The game is locking up while I'm in the stock pile menu, and I can't back out of it. It will let me advance through the menu, but it won't let me back out of it. And if I toggle over to Convoy, I can't even toggle back to Trade. When I restart the game, it brings me back right into the stockpile menu. All system and software updates are current. Anybody got any advice for me?

12-30-2012, 09:43 PM
Try this

(Ignore 1&2 if not using Steam.)
1) In Steam right click on game in Library and select Properties.
2) Under Local Files click on Verify Integrity of Game Cache.

3) Launch game but do not load your save file.
4) Navigate to Options and reset keyboard and mouse controls to default.
5) Load your save game only by keyboard. Do not move mouse cursor at all.

12-30-2012, 10:38 PM
Thank You that worked.

02-28-2013, 02:14 AM
It took a while to figure it out but it worked.


02-28-2013, 06:34 AM
I think you need to send a convoy to progress. I was stuck at this exact point. The instructions in AC3 needs serious improvements.