View Full Version : Ac3 0 pivots to find 0 pivots to plant glitch - solution required

12-27-2012, 06:00 AM
For the past few days I have read and watched and tried every possible solution presented by several people on the web and none worked for me. The bug remains, i have no pivots to use and no pivots to locate. I grasp the concept very well, it's pretty simple. The feature only worked as far as the introduction and tutorial, but after the part where I have to press O to continue, the green area disappears and i lose the 3 pivots i start with. it says on the pivot map that i have 0 pivots to find and 0 pivots to plant. All 3 maps, Boston, New York, and the Frontier, are empty and similarly indicate the same, that there are 0 pivots to find and plant. There is nothing and nothing is happening. It is a bug for sure, to say that what is happening to me is otherwise is an insult to my intelligence and a falsity. Furthermore, having searched all over the net to find a solution, I have come across many people who experience the same. To blame it on anything else other than poor design and implementation is a poor attempt at humor and denial. I'm an online gamer and my internet connection is sufficient, every online game i play works well, even the AC3 multiplayer albeit I encounter the "Limited Mode" bug on occasion.

I suggest that this feature be made available to accomplish offline. It is the simplest solution and it would work for everyone, not just a few. Everyone who experiences this glitch and any other related to this feature would benefit from this solution. It would counter the sources and causes of the bugs pertaining to the feature.

12-27-2012, 06:55 AM
I have the same problem as you and I agree

12-27-2012, 07:49 AM
I finally accomplished the feature, shortly after posting and just before I was to give up on trying to fix it altogether. I thought to give it one last try at finding a remedy, here's what i did:
1.) I polished up and edited my Uplay account info, i didn't have to fill up everything but I made sure it was setup nearly similar as my console account;
2.) I logged-in and registered my Uplay account to the Ubisoft servers over and over again on my laptop until it recognized it and allowed me access to its features;
3.) I relentlessly tried connecting to the Ubisoft servers on my console over and over again, (similar with step 2.) it was futile but I'm stubborn (there's a difference between being online and seeming as you're connected to the servers but it doesn't distinguish it as so and being truly connected to the servers thereby you can finally access the feature); and,
4.) I tried syncing my stats to the servers over and over again until i finally made it to work in conjunction with step 3;
Fortunately it worked and i was able to accomplish the task in about 15 minutes.
I don't know if any or all of what i did contributed to the result or it was just my luck or even, divine intervention. But I'll share it anyway and hopefully you can resolve the problem your experiencing as well.
Nevertheless, I stand by my suggestion, it's a far better and simpler solution and more likely to work for everyone affected.

12-27-2012, 08:14 AM
He came, he saw, he conquered..

12-31-2012, 02:24 PM
How did you make the stats s synch with the server? I have the exact same problem and I found that after completing 59% of the game, the server still says '0 time played'.

01-16-2014, 10:21 AM
I kept trying to sync over and over and over again until it worked. I didn't do anything special except persisting to sync it until I did. Sorry for the waaay late reply BTW but I abandoned the game after this incident, it turned me off the game completely.