View Full Version : Wii U Glitches

12-26-2012, 01:19 PM
Is there patch coming for wii U?

1) Major bug when you go to new york... All horses start flashing and if you ride there is only different color blocks on your screen.
- Also soldiers (and whole screen) flashing (especially when near horses)
- Also invisible animals

2) Dont know if this is a bug but 0.0001sec reaction time to kill wolfs in captain kid wolf mission

3) "Find blood bear" needed 6times gameplay cause bear just didn't never came out... (looks like there is only one way to complete this mission correctly, correct order with analyzing clues let you complete this mission)

4) Sometimes horse call doesn't work (works but you have to lure it work by pressing multiple times weapon select, minus, plus etc etc)

5) Sometimes changing weapons while in combat makes you lose ability to attack (VERY IMPORTANT TO FIX)

6) Sometimes enemies attack you while you are IN CUTSCENE <- AHAHHAHA

7) You can walk thru every mission guy tables and humans in bars

ill add more glitches when remember or face them -.-'


8) Captain kid: Mad doctors mansion ? (was it ? anyway) -> After you see monkey mask scene ? you will fall thru floor and desync

9) Online issue. no one is able to find games online (ok can but it takes 15min - 1h, and yes there is players who wants to play this...) [every time i check miiverse someone complains about "why cannot find online games?"]
Some players have also tried to play with friends with no success...

10) [First missions] Connors dad mission where you had to sit in horse carriage and call assassins, if you call them too early they will just stand doing nothing and you have to restart last checkpoint (so you have to wait till soldier comes really close and then call assassins)


e: looks like one of the naval missions fixed invisible horses and flashing problem..

11) if someone shots you while in combat and you click B to use nearby enemy as cover and it fails (only get guy half way as your cover) guy dies but also game freezes... (visit @miiverse unfreezed it for me)

12-26-2012, 01:28 PM
Wow. Those sound really annoying. That's why I don't want to have a WiiU

12-26-2012, 04:12 PM
On the very first objective-in the theater the screen prompts me to press "L" to activate eagle vision. When I press L nothing happens. I can't proceed any further with the game. Very disappointed. I've tried pressing all the buttons, nothing. The game looks really cool but can't play it. I've done the update and that did not solve the issue. The only thing left to do is to return the game.:(

12-26-2012, 06:05 PM
Hi there,

for technical issues, reporting bugs and other Issues, please contact support.


re: not being able to use eagle vision, that's a VERY odd issue, and not one i have heard of before.

if you are using the gamepad, you should also try pressing in the left stick - since that maybe the trigger for it.

12-26-2012, 06:13 PM
i already did that too but they never do nothing^ thats why i also made public threat :)

usual answer from ubi support "Can you send us your DXDiag, oh you have console hmm, contact wii support, your and million other wii consoles must be broken, our games never have bugs or glitches" [or something like that ;)]

PS. Still waiting answer about ZombiU