PDA

View Full Version : Anno 2070 - Error



Bastian_Gruedl
12-26-2012, 09:41 AM
Just bought Anno 2070. As soon as I try to install it I get an error saying:

"Installation cannot proceed, because either Anno 2070 is not installed or the installed language version is not supported."

I would be very happy if someone has a solution for this error.

Many Thanks...


My default language is English (Australia), Windows 7

Ubi-MoshiMoshi
12-26-2012, 01:22 PM
Hi, the Anno forums are here http://forums-de.ubi.com/forumdisplay.php/133-ANNO-2070-Trenchcoat-s-Distillery

You can also open a ticket with Technical Support, the link is in my signature.