View Full Version : Can't start anymore

12-15-2012, 08:57 PM
I have been playing this game for literally 2 days and this morning it crashed, blue screen. So when i tried to start it up again, it just stays at black screen, before the the message about fiction and believes and stuff. When I finally decide to CTRL-ALT-DEL out of the game it says the magic fricking words: AC3SP.exe has stopped working. Now the interesting thing is, the CPU drops from 60%-70% to 0%-10% usage (i have a CPU monitor on my keyboard). I have reinstalled the game but the exact same thing happens:mad:. Please help this is the game of my dreams D:

12-17-2012, 01:33 AM
This happens with me too, but very rarely...

Simply I needed to restart my system, then it runs again!

12-23-2012, 07:01 PM
no, it still doesnt work. i tried deleting saves, it still does nothing at all, also tried to delete assassins creed III map in documents, also didnt work and as soon as i push any button, it crashes. I tried running multiplayer and that worked fine except the fact that it cant connect to uplay same as in farcry 3. but i really want to continue the story, please help!!