View Full Version : The fight homestead mission

12-12-2012, 10:38 PM
Ive tried this mission atleast 10+ times but when it goes to stop the fight I have no controls. Im using a xbox controller and have also tried with a keyboard but nothing works.

Anyone else run into this?

12-13-2012, 12:52 AM
I rembmer being stuck on that mission. It is no bug, just not explained good enough (or at all..)
Play around until you'll understand cause I have no way of explaining this. Better hope for an other person to answer.

Good luck.

12-13-2012, 03:52 AM
Your controller works for the rest of the game, though? That's odd.
I use a gamepad and I just used the two analog sticks--you've tried that?

12-13-2012, 07:00 AM
Yeah everything works except for that one mission. I start the mission and see the 2 guys fighting but conner just stands there in the middle doing nothing. I know the controller is working since I can exit the memory but cant actually do anything in the mission. I tried going ahead in the story line and doing other stuff but nothing has worked so far.

12-13-2012, 05:06 PM
Try to keep the it in green and pull left stick to left and right stick to right... If left side is green then move right stick to right or vice versa and slowly slowly keep swapping it till both are moved to extreme an fight is stopped it will come be patient... it easy just make sure to not to move too left nor too right... hope this helps...