View Full Version : Assassin's Creed 3, my save file isn't detected anymore

12-11-2012, 11:14 AM
Hi!, one week ago I was playing Assassin's Creed 3 when a power shortage came out, I restarted my computer and continued to play again, but the game have deleted my profile but the other 2 slots where still there, just mine gone! and I was 70% of completion!, I wasn't downloading any DLC. Then I checked the save directory, and to my surprise the files where still there!, it stills have the same size (97 kb), the other profiles where just about 10 or 20% of completion and their size is about 20 to 40kb. I tried to rename it (like 2.save to 1.save, as I read some suggestions from Goggle, and even a clean reinstall of the game) but nothing worked. The game doesn't even detect the file as "Corrupted" like happened to the users who where downloading Hidden Secrets DLC. So my question is, can you check the files?, they can be fixed?, I wasted almost 20 hrs in that save. I include this links to 2 of the files, the one that won't work and other that is still functional, If you need to check the file by another via or not at all, or if you need additional info, please let me know. Anything can help, thanks!.

Broken file:

Functional file:

12-11-2012, 12:06 PM
I'm not really sure about this because I use only one profile slot, but the 2.save file is complementary to the 1.save file, meaning they can't be exchanged for each other. If I understood it correctly 1.save contains dlc and profile information, 2.save slot 1 and the following 3.save/4.save slot 2 and 3 respectively.

I'm also sad to say that but your broken 2.save file is really broken, because it's completely empty (it only contains spaces). I guess you also didn't have the uplay savegame synchronization activated, did you?

If someone sends you another 70% completion savegame you could try decrypt and encrypt it again with the final version of the AC3 SaveGame Tool by Brucie.

12-11-2012, 10:52 PM
Hey, thanks.ShardofTruth!, well, guess Ubisoft just stole 60 bucks cause I won't start all over again. Thanks for the info though, at least now I know it;s just a broken file.