View Full Version : Really bad glitch in peg legs mission

12-09-2012, 03:29 PM
There is the glitch after you found all map pieces, you must look for landmarks. For the eagle tree. The first time i did it right away but i jumped in the wrong direction and died. So i went to the tree right again and i had everything lined up like i did before but i still didnt work. i tried everything and nothing worked. when ever i tried it again. same thing always happens. please someone fix this

12-09-2012, 06:04 PM
Here's the correct order (worked for me on PS3)

The 1st clue is the ROCKS to the NW - On the land .
The 2nd clue is the Tall dead tree with lots of branches - to the South.
The 3rd clue is on the ROCKS in the Water
The 4th clue is on the Large V shaped tree .

IF you scan these in the Wrong order - you'll have to quit game & start the mission again from DNA .

12-09-2012, 08:11 PM
You do not have to do the clues in that order. I never did thatorder so that may help the glitch he talks about. I came upon the same glitch. You have to abort the memory and start over if you mess up trying all the optional objectives or die. You basically only have one chance to do the mission or the tree top clue will not register on your second play through (if you die or restart last checkpoint)

12-09-2012, 08:15 PM
Really annoying when doing optional obj. Cause the wolves. If you mess up you can't restart from last check point on mygame if I did the wolves wouldn't even re spawn. A hint for the wolves just run to the downed tree by them. When one gets close jump off and kill them and jump back up the tree.You have to manually jump off and then kill them. Hitting the kill button while on the tree won't work they will dodge the jumping attack. (For me anyway)

12-09-2012, 08:35 PM
Whatever - That's the order i used on two different game playthroughs & got NO glitches , i also just hit restart checkpoint if missed a wolf - I just had to re-scan the clues & Wolves reappeared without fault .

Any other order i tried & it never scanned the final clue ..............Maybe each console glitches differently - I can only say what worked on mine in 2 different gamesaves.